Saltar para conteúdo


Foto

Prolemas com o software! (+ desilusão)

android; galaxy ace plus; problemas; menu; icons; bug;

  • Por favor inicie sessão para responder
79 respostas a este tópico

#1 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 16 January 2013 - 19:37

Bem comprei a menos de uma semana o meu Samsung Galaxy Ace Plus e estou um pouco desiludido por duas razões, bloqueia as vezes num jogo (Drag Racing) o ecrã fica completamente preto, e os icones do menu por vezes (muito frequentemente até) desorganisam-se e não são só os de aplicações que estão no cartão de memória, ou quando desligo o telemóvel/ ligo por USB, acontece ás vezes do nada, respondo a uma sms e bloqueio, e quando vou para mexer de novo passado pouco tempo já se desorganizou tudo...

Estou um bocado desiludido e gostava que me ajudassem! Já formatei para as definições de fábirca e já atualizei o frimware, até agora nada deu resultado, até já tentei usar uma aplicação para organizar os icones mas eles desorganizam-se sozinhos constatemente á mesma.
Ajudem sff!
Abraço.

P.S: Versão do Android é a 2.3.6.
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#2 Pedro_Batista

Pedro_Batista

    Membro

  • Membros
  • PipPip
  • 59 mensagens
  • Samsung galaxy ace plus

Mensagem publicada 16 January 2013 - 21:33

Isso deve ser defeito de fabrico.. Digo eu! Já que o compras-te á tao pouco tempo, se calhar o melhor era mandares para a garantia, para eles te trocarem ou resolverem! Explicas o que sucede, pois isso não é normal! Pelo menos a mim nunca tal me aconteceu! ;)

#3 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 16 January 2013 - 22:07

Muito obrigado, em principio é isso que vou fazer, mas peço que me dêem mais umas opiniões só para eu tentar ir mais bem informado quando for reclamar, obrigado pela resposta Pedro. :)
  • Pedro_Batista gosta disto
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#4 thefur

thefur

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace Plus

Mensagem publicada 16 January 2013 - 23:05

Como te disse no outro isso também me acontece lol, pensei que era só ao desligar e voltar a ligar mas não, mesmo sem desligar do nada os ícones ficam todos baralhados :s
De qualquer maneira ja estou á espera que chegue um novo á vodafone para troca, tenho-o á duas semanas...
Até agora é o único defeito que encontrei, quanto aos outros que referiste nunca me aconteceu nada disso...

Chegaste a organizar os ícones á tua maneira antes de actualizares o telemóvel?
Eu mal o liguei a primeira vez fiz a actualização por isso não sei dizer se antes da actualização que ele fez se esse "bug" dos ícones acontecia ou não...

abrç

#5 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 16 January 2013 - 23:11

Vais trocar por outra Galaxy Ace Plus igual na vodafone?
Mesmo sem a atualização da o bug porque eu já p formatei de maneira e ficar com as definições de fábrica e aconteceu a mesma coisa... Vou até a vodafone então, a Samsung desiludiu-me lol
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#6 thefur

thefur

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace Plus

Mensagem publicada 16 January 2013 - 23:26

Vou porque detectei o problema ainda nem 4 dias tinha passado, logo tenho direito a um novo... espero que venha sem problemas :X
Quando o tiverem claro, já estou á espera desde o inicio de mês e está esgotado em todo o lado...

#7 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 17 January 2013 - 00:07

Bem então vou lá, já fez 1 semanita e 2 dias, vamos lá ver se as coisas se resolvem bem...
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#8 thefur

thefur

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace Plus

Mensagem publicada 18 January 2013 - 20:49

Então já lá foste?

#9 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 19 January 2013 - 00:10

Não, ainda não fui, entretanto tem andado tudo bem, fora o tal jogo que de vês em quando o tal jogo que encrava (Drag Racing) e me mete o ecrã todo preto, depois já só dá para sair pela tecla retroceder...
Estava a pensar em "deixar andar" visto que está tudo bem... O que acham? Já agora alguém me indica um tópico de como fazer um hard reset?
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#10 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 19 January 2013 - 21:19

eu tenho esse aparelho e estou satisfeito. em relação ao Ace normal ( a minha esposa tem um) é muito superior em memória e velocidade do cpu.quanto a jogos não posso responder porque só uso os tradicionais de cartas mas os icones mantêm-se organizados. tens de compreender que é um telemóvel de valor aproximado 200€ não podes esperar perfomances extraordinárias. antes tive sempre htc e este não fica muito atrás.

#11 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 21 January 2013 - 18:02

Hmm certo, os icones têm se mantido bem... em relação ao reset total do aparelho alguém me sabe dizer algo?
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#12 thefur

thefur

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace Plus

Mensagem publicada 21 January 2013 - 22:29

Mesmo ao reiniciares ficam como tu queres?
mete no google que aparecem inúmeras coisas sobre isso :P

#13 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 24 January 2013 - 18:31

Hmm, até agora não encontrei nada de jeito... um amigo meu "flashou" o tele (nem sei o que isso é) agora o wifi nao dá e eu não sei o que fazer, já fiz um factory reset e continua na mesma...
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#14 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 24 January 2013 - 19:00

com flashar deve querer dizer fazer root. vê este tópico http://www.androidpt...pic/38598-root/ e este http://www.androidpt...-wifi-da-erro/. Deves meter de novo a room nova e não tentar a root ou utilizar a rom anterior se quiseres fazer root. Também estou à espera de solução para fazer root na nova rom.

#15 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 24 January 2013 - 19:31

Ah, então afinal de contas o que eu devo fazer e voltar a por a stock rom? (1o topico)
Nem cheguei a dizer, sempre que ligo o tele aparece me um triangulo amarelo com um ponto de exclamação...

Editado por Jota Mendes, 24 January 2013 - 19:35.

Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#16 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 24 January 2013 - 19:55

Ah, então afinal de contas o que eu devo fazer e voltar a por a stock rom? (1o topico)
Nem cheguei a dizer, sempre que ligo o tele aparece me um triangulo amarelo com um ponto de exclamação...

Para ter o wifi sim. O triângulo amarelo aparece por teres feito root (ou teres usado o Odin, não sei bem).

#17 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 24 January 2013 - 20:22

Estão dois topicos diferentes nesse que me mandas te... qual deles me indica como se poe a stock rom?
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#18 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 24 January 2013 - 21:12

Estão dois topicos diferentes nesse que me mandas te... qual deles me indica como se poe a stock rom?

Nenhum deles.
Para colocares a stock rom vê este tópico, http://www.androidpt...7500cmwrootrom/, especificamente o ponto 4.
Para obteres a stock rom usa este link http://www.sammobile.com, obriga a inscrição no site.

#19 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 24 January 2013 - 22:53

Muito obrigado :D já agora essa pagina da samsung e um bocado confusa... onde tenho mesmo que ir para fazer download da rom?
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#20 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 25 January 2013 - 19:18

No forum disso não encontro a stock rom da vodafone portugal... :s
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#21 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 25 January 2013 - 19:55

No forum disso não encontro a stock rom da vodafone portugal... :s

Não sei se funciona, tenta este link http://www.sammobile...CL&os=1&type=1#

#22 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 25 January 2013 - 23:06

O problema parece, estar resolvido... instalei a ultima ROM através dos passos do topico que me mandas-te muito obrigado :D entretanto se houver alguma novidade relevante eu posto aqui. Abraço e muito obrigado :D
Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#23 thefur

thefur

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace Plus

Mensagem publicada 26 January 2013 - 03:27

Bem eu resolvi o problema instalando o "Go Launcher", já tenho tudo organizado á minha maneira e até alterei o tema etc etc :D

#24 Jota Mendes

Jota Mendes

    Membro

  • Membros
  • PipPip
  • 51 mensagens
  • LocalizaçãoLeiria, Portugal
  • Samsung Galaxy Ace Plus

Mensagem publicada 27 January 2013 - 15:08

Bem eu resolvi o problema instalando o "Go Launcher", já tenho tudo organizado á minha maneira e até alterei o tema etc etc :D

Já tinhamos saltado esse problema hahah, mas ainda bem que já resolveste. :)
Bem, agora estou a pensar eu fazer um root com a ajuda do tópico que o fsosalgueiro mandou... O que acham?

[email protected]: Fui fazer root, quando vou a executar o ficheiro que está na "external_sd" ou seja o ficheiro "Rooting_SGAP.zip" aquilo da-me o erro "E:signature verification failed install_package = (2)"
Alguém sabe o que se passa?

Editado por Jota Mendes, 27 January 2013 - 16:29.

Imagem colocada
A esperar anciosamente o Jelly Bean para o meu Ace Plus...

#25 fsosalgueiro

fsosalgueiro

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Zenfone 5, BQ Aquaris 5 HD

Mensagem publicada 27 January 2013 - 18:55

Atenção que para a última rom da vodafone, de Dezembro, ainda não vi solução. A mim também me dá erro. A opção para root é instalar a rom anterior.

Editado por fsosalgueiro, 27 January 2013 - 18:55.






Também marcado com uma ou mais destas tags: android;, galaxy ace plus;, problemas;, menu;, icons;, bug;