Saltar para conteúdo


Foto
- - - - -

Storex eZee'Tab 10D12-S

storex ezee tab 10d12-s

  • Por favor inicie sessão para responder
9 respostas a este tópico

#1 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 26 December 2016 - 19:15

Boas a todos,

estou aqui com um problema num eZee Tab 10D12-S, ele liga mas nao sai da pagina que diz Storex. ja tentei as combinações de teclas (power + volume+) e nada fica sempre na mesma. Alguem sabe como resolver isto? :(

 

Já tentei encontrar o firmware dele para tentar utilizar o RockChip mas não encontro alguém por ai que a tenha e me a possa disponibilizar? :angel:

 

Desde já obrigado :)


  • Getting A Loan, AustAdmilk, Kelorance e 3 outros gostam disto

#2 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 29 December 2016 - 21:50

ninguém? :S



#3 StorMyth

StorMyth

    Novato

  • Membros
  • Pip
  • 4 mensagens
  • Wiko Cink Slim

Mensagem publicada 02 January 2017 - 20:57

Tenho o mesmo tablet e estou com o mesmo problema... não encontro informação nenhuma  :(



#4 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 03 January 2017 - 20:42

Tenho o mesmo tablet e estou com o mesmo problema... não encontro informação nenhuma   :(

 

infelizmente ainda não encontrei solução :S



#5 StorMyth

StorMyth

    Novato

  • Membros
  • Pip
  • 4 mensagens
  • Wiko Cink Slim

Mensagem publicada 03 January 2017 - 23:01

Finalmente consegui resolver este problema.

 

Segui este video do youtube /watch?v=CODii9oDlss mas em vez de ser com a tecla do volume + é com a tecla que está ao lado, a tecla "de voltar para trás" e com um clip no reset, assim já vais para o modo recovery onde tens de efetuar o factory reset e depois fazer reboot e já está :)  

 

Esta solução é para o eZee Tab 10D12-S.



#6 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 04 January 2017 - 16:26

Finalmente consegui resolver este problema.

 

Segui este video do youtube /watch?v=CODii9oDlss mas em vez de ser com a tecla do volume + é com a tecla que está ao lado, a tecla "de voltar para trás" e com um clip no reset, assim já vais para o modo recovery onde tens de efetuar o factory reset e depois fazer reboot e já está :)

 

Esta solução é para o eZee Tab 10D12-S.

 

não estou a ser capaz, a tecla de voltar para tras fica sempre permida ou largo logo?

e o reset e so um clique ou seguro?

 

o teu tinha root ou asssim?


Editado por rrmorgado, 04 January 2017 - 16:38.


#7 StorMyth

StorMyth

    Novato

  • Membros
  • Pip
  • 4 mensagens
  • Wiko Cink Slim

Mensagem publicada 04 January 2017 - 17:30

Não tenho root.

 

Fiz tantas tentativas ontem para meter esta treta, espero não me estar a enganar na ordem, mas acho que foi assim:

 

Ligas o tablet e com o logótipo a correr, ficas a pressionar na tecla "back" e depois um só clique no reset, continuas com a tecla "black" pressionada até aparecer o boneco do android, ele depois entra no modo recovery.



#8 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 04 January 2017 - 18:24

Não tenho root.

Fiz tantas tentativas ontem para meter esta treta, espero não me estar a enganar na ordem, mas acho que foi assim:

Ligas o tablet e com o logótipo a correr, ficas a pressionar na tecla "back" e depois um só clique no reset, continuas com a tecla "black" pressionada até aparecer o boneco do android, ele depois entra no modo recovery.

Já consegui era na tecla -
Mas infelizmente continua na mesma não passa do logo e não liga já experimentei tudo e nada =(

5ce47825b3fcbafa490b14b0009f90c1.jpg

Enviado do meu ONE A2003 através de Tapatalk

#9 StorMyth

StorMyth

    Novato

  • Membros
  • Pip
  • 4 mensagens
  • Wiko Cink Slim

Mensagem publicada 04 January 2017 - 18:42

Eu fiz o wipe data/factory reset, depois OK, de seguida reboot system now, ele demora um pouco depois também no logótipo, mas lá arrancou...



#10 rrmorgado

rrmorgado

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 04 January 2017 - 19:28

Este aqui continua sem passar do logo =/

Enviado do meu ONE A2003 através de Tapatalk





Também marcado com uma ou mais destas tags: storex, ezee, tab, 10d12-s