Saltar para conteúdo


Foto
* * * * * 1 votos

Root BQ Aquaris 5


  • Por favor inicie sessão para responder
100 respostas a este tópico

#26 Formas

Formas

    Fã de Android

  • Membros
  • PipPipPip
  • 488 mensagens

Mensagem publicada 19 October 2013 - 16:16

Como assim? Eu uso os 2 e funcionam perfeitamente... Tenho root, obvio...

Enviado do meu bq Aquaris 5 utilizando Tapatalk 4


Wiko Lenny3 @ Marshmallow 6.0 

Like my work? Buy me a coffee!

 


#27 sousa921

sousa921

    Fã de Android

  • Membros
  • PipPipPip
  • 274 mensagens
  • LocalizaçãoSanto Tirso
  • WiKo Cink Five

Mensagem publicada 19 October 2013 - 16:18

Como assim? Eu uso os 2 e funcionam perfeitamente... Tenho root, obvio...

Enviado do meu bq Aquaris 5 utilizando Tapatalk 4

Novo root é o framaroot?


iPhone 4 (iOS 7)

bq Aquaris 5 (Stokc 4.2.1)

Wiko Cink Five (Stock Micromax A116 4.2.1 - Modem 4.1.2)


#28 Formas

Formas

    Fã de Android

  • Membros
  • PipPipPip
  • 488 mensagens

Mensagem publicada 19 October 2013 - 16:43

Novo root é o framaroot?

sim

Enviado do meu bq Aquaris 5 utilizando Tapatalk 4


Wiko Lenny3 @ Marshmallow 6.0 

Like my work? Buy me a coffee!

 


#29 sousa921

sousa921

    Fã de Android

  • Membros
  • PipPipPip
  • 274 mensagens
  • LocalizaçãoSanto Tirso
  • WiKo Cink Five

Mensagem publicada 19 October 2013 - 17:01

sim

Enviado do meu bq Aquaris 5 utilizando Tapatalk 4

Não percebo... sempre que faço root passado pouco tempo o google+ deixa de funcionar, também é verdade que deixa de funcionar logo depois de desinstalar apk com o titanium backup


iPhone 4 (iOS 7)

bq Aquaris 5 (Stokc 4.2.1)

Wiko Cink Five (Stock Micromax A116 4.2.1 - Modem 4.1.2)


#30 LuisS4ALL

LuisS4ALL

    Novato

  • Membros
  • Pip
  • 2 mensagens
  • BQ Aquaris 5

Mensagem publicada 19 October 2013 - 23:37

Funciona tudo bem... ainda não encontrei nenhum bug

 

LuisS



#31 sousa921

sousa921

    Fã de Android

  • Membros
  • PipPipPip
  • 274 mensagens
  • LocalizaçãoSanto Tirso
  • WiKo Cink Five

Mensagem publicada 20 October 2013 - 12:49

Funciona tudo bem... ainda não encontrei nenhum bug

 

LuisS

Boas, obrigado pela ajuda, de facto tudo funciona corretamente, descobri que o que faz "crashar" algumas aplicações é o uso do titanium backup basta desinstalar um apk nativo do bq para que isto aconteça


iPhone 4 (iOS 7)

bq Aquaris 5 (Stokc 4.2.1)

Wiko Cink Five (Stock Micromax A116 4.2.1 - Modem 4.1.2)


#32 Qashqool

Qashqool

    Geek de Android

  • Membros
  • PipPipPipPip
  • 796 mensagens
  • Bq Aquaris A5 / A5 HD / E4.5

Mensagem publicada 21 October 2013 - 23:19

o titanium não faz mal nenhum, coitadinho deve ser a app mais usada do mundo e arredores. o titanium nas mãos erradas é que é perigoso  :D


Samsung S5830

Bq Aquaris 5; Bq Aquaris 5 HD; Bq Aquaris E4.5

 


#33 sousa921

sousa921

    Fã de Android

  • Membros
  • PipPipPip
  • 274 mensagens
  • LocalizaçãoSanto Tirso
  • WiKo Cink Five

Mensagem publicada 21 October 2013 - 23:23

o titanium não faz mal nenhum, coitadinho deve ser a app mais usada do mundo e arredores. o titanium nas mãos erradas é que é perigoso  :D

Ora bem eu já uso o titanium pelo menos a dois anos, e comprei a pro key... e até faço um video em como depois de desisntalar apk de sistema o bq começa a crashar


iPhone 4 (iOS 7)

bq Aquaris 5 (Stokc 4.2.1)

Wiko Cink Five (Stock Micromax A116 4.2.1 - Modem 4.1.2)


#34 Qashqool

Qashqool

    Geek de Android

  • Membros
  • PipPipPipPip
  • 796 mensagens
  • Bq Aquaris A5 / A5 HD / E4.5

Mensagem publicada 21 October 2013 - 23:34

Oh Sousa, não precisas fazer video nenhum, acredito piamente que se apagares algumas app de sistema o phone pode crashar. :D

O que quero dizer é que a culpa não é do titanium, mas do que se  pode fazer com ele  :angel:


Samsung S5830

Bq Aquaris 5; Bq Aquaris 5 HD; Bq Aquaris E4.5

 


#35 sousa921

sousa921

    Fã de Android

  • Membros
  • PipPipPip
  • 274 mensagens
  • LocalizaçãoSanto Tirso
  • WiKo Cink Five

Mensagem publicada 21 October 2013 - 23:36

O problema e que basta apagar mms.apk e ele bate mal, e estranho acontecer com estes apk

Enviado do meu bq Aquaris 5 utilizando o Tapatalk


iPhone 4 (iOS 7)

bq Aquaris 5 (Stokc 4.2.1)

Wiko Cink Five (Stock Micromax A116 4.2.1 - Modem 4.1.2)


#36 ElTifo

ElTifo

    Geek de Android

  • Membros
  • PipPipPipPip
  • 879 mensagens
  • LocalizaçãoOdivelas
  • bq Aquaris M5

Mensagem publicada 22 October 2013 - 01:02

Boas!

 

Perdoem-me a ignorância mas posso dar root e instalar a recovery, através de qualquer um dos métodos mencionados, num bq Aquaris 3.5?

 

Eu estou em crer que sim mas não tenho a certeza.

 

Algum de vós sabe?

 

Obrigado.


Gosta do meu trabalho? Clique em "gosto".

Não faço nada disto na expectativa de receber qualquer tipo de recompensa, contudo, doações são sempre bem vindas. Caso esteja interessado em fazer uma doação contacte-me via PM.
Para além de "crominho" de android também sou músico. Venha ver-me tocar ao vivo!!


#37 Qashqool

Qashqool

    Geek de Android

  • Membros
  • PipPipPipPip
  • 796 mensagens
  • Bq Aquaris A5 / A5 HD / E4.5

Mensagem publicada 22 October 2013 - 11:46

Olá tifo, penso que são métodos universais, pelo menos para MKT, todavia podes sempre experimentar e, se correr mal, tens o hard reset  :)

Dá-lhe um chuto com o framaroot, que penso não lhe fará mal nenhum

Caso contrário ficas com um pisa papéis de design sofisticado :D


Samsung S5830

Bq Aquaris 5; Bq Aquaris 5 HD; Bq Aquaris E4.5

 


#38 ElTifo

ElTifo

    Geek de Android

  • Membros
  • PipPipPipPip
  • 879 mensagens
  • LocalizaçãoOdivelas
  • bq Aquaris M5

Mensagem publicada 22 October 2013 - 12:22

LOL!

 

Eh pá, pisa papéis é que não.

 

Ok, vou experimentar.

 

Já agora, eu ainda não lhe dei root, nem instalei a recovery. No entretanto liguei o telemóvel (só para experimentar) com o botão "Power e volume +". Apareceu-me uma imagem a dizer "Sin comandos". Depois, ao carregar no botão "Power", apareceu-me uma recovery. Não é a CWM, é a stock. Contudo já tem opções de fazer update do sdcard e backup user data (apesar que esta última dá um erro indicando que não detecta o SD).

 

Sabiam desta recovery?

 

Era só para partilhar...


Gosta do meu trabalho? Clique em "gosto".

Não faço nada disto na expectativa de receber qualquer tipo de recompensa, contudo, doações são sempre bem vindas. Caso esteja interessado em fazer uma doação contacte-me via PM.
Para além de "crominho" de android também sou músico. Venha ver-me tocar ao vivo!!


#39 Qashqool

Qashqool

    Geek de Android

  • Membros
  • PipPipPipPip
  • 796 mensagens
  • Bq Aquaris A5 / A5 HD / E4.5

Mensagem publicada 22 October 2013 - 14:02

Tem dado bons resultados  CWM, a Twrp não é recomendada para o aquaris 5


Samsung S5830

Bq Aquaris 5; Bq Aquaris 5 HD; Bq Aquaris E4.5

 


#40 ElTifo

ElTifo

    Geek de Android

  • Membros
  • PipPipPipPip
  • 879 mensagens
  • LocalizaçãoOdivelas
  • bq Aquaris M5

Mensagem publicada 24 October 2013 - 11:59

Estou super triste e cansado.

 

Não consigo flashar a recovery no meu bichito.

 

O root foi super fácil.

 

Agora a recovery está-me a dar uma dor de cabeça enorme. Estou com suspeitas que o meu PC não está a instalar os drivers de forma correcta, pelo que, nunca consigo utilizar a Flash Tool (carrego em Download, ligo o telemóvel desligado via USB e não acontece nada).

 

Já através da app MobileUncle diz que faz tudo mas não faz nada. Continuo na stock recovery.

 

Enfim...se alguém me souber dar uma dica, agradeço.


Gosta do meu trabalho? Clique em "gosto".

Não faço nada disto na expectativa de receber qualquer tipo de recompensa, contudo, doações são sempre bem vindas. Caso esteja interessado em fazer uma doação contacte-me via PM.
Para além de "crominho" de android também sou músico. Venha ver-me tocar ao vivo!!


#41 Qashqool

Qashqool

    Geek de Android

  • Membros
  • PipPipPipPip
  • 796 mensagens
  • Bq Aquaris A5 / A5 HD / E4.5

Mensagem publicada 24 October 2013 - 16:57

andaste por aqui?

Se não consegues reconhecer o Aq no PC dá uma olhada aqui...parte de drivers


Samsung S5830

Bq Aquaris 5; Bq Aquaris 5 HD; Bq Aquaris E4.5

 


#42 ElTifo

ElTifo

    Geek de Android

  • Membros
  • PipPipPipPip
  • 879 mensagens
  • LocalizaçãoOdivelas
  • bq Aquaris M5

Mensagem publicada 24 October 2013 - 18:23

Sim andei por ambos os sítios.

 

Ontem foi até às 4:00 à procura de soluções.

 

Tenho duas supeitas:

 

1 - Ainda não existe nenhuma recovery para o 3.5, logo não se conseguem flashar, pelo Mobileuncle, as recovery que encontrei no mibqyyo.

 

2 - O meu PC está a atrofiar na instalação dos drivers necessários para que o telefone seja reconhecido pelo PC estando desligado.

 

Seja como for, entretanto dei de caras com a MKT Droid Tool. Diz que é possível com esta ferramenta criar uma CWM Recovery para o modelo do nosso telefone partindo da Recovery original. Vou tentar isso...a ver no que dá.

 

Cumps!


Editado por ElTifo, 24 October 2013 - 18:42.

Gosta do meu trabalho? Clique em "gosto".

Não faço nada disto na expectativa de receber qualquer tipo de recompensa, contudo, doações são sempre bem vindas. Caso esteja interessado em fazer uma doação contacte-me via PM.
Para além de "crominho" de android também sou músico. Venha ver-me tocar ao vivo!!


#43 viggen66

viggen66

    Membro

  • Membros
  • PipPip
  • 60 mensagens
  • Huawei G300

Mensagem publicada 19 November 2013 - 11:08

Pessoal que roms já existem para este telemóvel de jeito, é facil fazer o bootloader unlock sem ser por hack?



#44 vatoloko

vatoloko

    Membro

  • Membros
  • PipPip
  • 66 mensagens

Mensagem publicada 19 November 2013 - 14:32

Boas, 

 

Alguém com root consegue ter chrome? ou google+? Eu ja testei varias vezes e com root as aplicações depois deixam de funcionar

Tenho root e uso o chrome na boa... Só n experimentei o Google+ pk simplesmente n uso...



#45 ruisantos999

ruisantos999

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • bq aquaris 5

Mensagem publicada 27 November 2013 - 19:06

Experimenta desinstalar os drivers e depois actualizar via NET. Comigo resultou.

Sent from my aquaris 5 using Tapatalk



#46 vatoloko

vatoloko

    Membro

  • Membros
  • PipPip
  • 66 mensagens

Mensagem publicada 27 November 2013 - 20:38

E já agora o google+ com root funciona tb na boa, uso e nunca crashou...



#47 MisterSHOOT

MisterSHOOT

    Membro

  • Membros
  • PipPip
  • 208 mensagens
  • LocalizaçãoMadeira
  • BQ Aquaris 5, Samsung Galaxy Tab 3 10.1

Mensagem publicada 28 November 2013 - 00:15

Isso de o Google + e o Google Chrome não abrir, é devido a uma aplicação chamada Lucky Patcher, e não devido ao root, já experimentei várias vezes e é devido a essa aplicação.

Posso estar enganado, apenas estou a falar de experiência própria!

Sent from my aquaris 5 using Tapatalk



#48 deviless

deviless

    Novato

  • Membros
  • Pip
  • 1 mensagens
  • aquarius 5

Mensagem publicada 03 December 2013 - 23:49

Ola a todos. Rooteei o meu aquarius com sucesso mas mesmo assimnao me da o cartão e externo como opção de armazenamento. Alguém pode ajudar me com isto? Obrigado

#49 Formas

Formas

    Fã de Android

  • Membros
  • PipPipPip
  • 488 mensagens

Mensagem publicada 11 December 2013 - 17:40

Framaroot não me está a funcionar na nova actualização! Mais alguém assim?

Sent from my bq Aquaris 5 using Tapatalk


Ao que parece, foi-se o root nesta nova actualização... Até agora nada dá.

Sent from my bq Aquaris 5 using Tapatalk


Wiko Lenny3 @ Marshmallow 6.0 

Like my work? Buy me a coffee!

 


#50 Rostabal

Rostabal

    Membro

  • Membros
  • PipPip
  • 25 mensagens
  • bq Aquaris 5

Mensagem publicada 11 December 2013 - 18:45

Framaroot não me está a funcionar na nova actualização! Mais alguém assim?

Sent from my bq Aquaris 5 using Tapatalk


Ao que parece, foi-se o root nesta nova actualização... Até agora nada dá.

Sent from my bq Aquaris 5 using Tapatalk

Mesma coisa aqui. Existe outra maneira para fazer root?