Saltar para conteúdo


Foto
- - - - -

Wifi nao funciona de maneira nenhuma! Ajudem-me


  • Por favor inicie sessão para responder
31 respostas a este tópico

#26 ddbiasi

ddbiasi

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • LocalizaçãoGoiania, Brasil
  • S3 Neo (GT-I9300I)

Mensagem publicada 25 September 2015 - 03:39

Caros amigos,

Não sei como, pois fiz os mesmos procedimentos feitos anteriormente: Meu S3 GT-I9300i voltou a funcionar!

 

Zerei o celular e instalei a rom original novamente e agora está funcionando tudo em sua devida ordem. Devo ter feito anteriormente algo errado que acabei em não a perceber.

 

Agredeço aos amigos pela compreensão e atenção dispensada.


  • Nuno Ribeiro e jmcdpereira gosta disto

#27 rafass

rafass

    Novato

  • Membros
  • Pip
  • 3 mensagens

Mensagem publicada 17 July 2016 - 14:29

Bom dia, pessoal. Achei que tivesse perdido meu celular. Tentei todas as "soluções" postadas nos foruns em português (retirar bateria , retirar Cartão de memória ...) e nada funcionava . Raras vezes, reiniciando o sistema o wifi ativa , mas muitas vezes isso não resolve . A solução definitiva encontrei em fóruns americanos e resolvi compartilhar aqui :
1. Se seu celular não está na garantia (se estiver leve na assistência para eles resolverem ), faça o root com aplicativos como Kingo Root. Acesse o site e siga as instruções . Eu achava que era um procedimento complicado e arriscado , mas é simples e seguro . Obs.: O root usando o PC é mais eficaz que o root com aplicativo (apk) no próprio celular .
2. Feito isso , baixe o aplicativo Root Browser na Google Play (gerenciador de arquivos que exibe as pastas do sistema ).
3. Localize na memória interna o arquivo /data/misc/wifi/wpa_supplicant.conf e exclua ou renomeie .
4. Reinicie e pronto !

#28 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9298 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 17 July 2016 - 15:11

Bom dia, pessoal. Achei que tivesse perdido meu celular. Tentei todas as "soluções" postadas nos foruns em português (retirar bateria , retirar Cartão de memória ...) e nada funcionava . Raras vezes, reiniciando o sistema o wifi ativa , mas muitas vezes isso não resolve . A solução definitiva encontrei em fóruns americanos e resolvi compartilhar aqui :
1. Se seu celular não está na garantia (se estiver leve na assistência para eles resolverem ), faça o root com aplicativos como Kingo Root. Acesse o site e siga as instruções . Eu achava que era um procedimento complicado e arriscado , mas é simples e seguro . Obs.: O root usando o PC é mais eficaz que o root com aplicativo (apk) no próprio celular .
2. Feito isso , baixe o aplicativo Root Browser na Google Play (gerenciador de arquivos que exibe as pastas do sistema ).
3. Localize na memória interna o arquivo /data/misc/wifi/wpa_supplicant.conf e exclua ou renomeie .
4. Reinicie e pronto !


Ainda bem que resolveste.
Mas podias ter feito um reset de fabrica. Ia dar ao mesmo.
Mas assim até foi mais fácil

y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#29 rafass

rafass

    Novato

  • Membros
  • Pip
  • 3 mensagens

Mensagem publicada 17 July 2016 - 15:56

Hard reset não funciona na maioria dos casos, como se vê nos posts de diversos foruns.

#30 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9298 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 17 July 2016 - 16:30

Hard reset não funciona na maioria dos casos, como se vê nos posts de diversos foruns.


Estranho.
Devia repor esse ficheiro.
Em último caso repor a rom.
Mas assim foi mais facil swm dúvida.

y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#31 luanbom

luanbom

    Novato

  • Membros
  • Pip
  • 1 mensagens
  • galaxy tab 3

Mensagem publicada 02 March 2018 - 20:26

boa tarde, estou com o seguinte problema. meu Samsung Galaxy Tab 3 localiza apenas uma unica rede WIFI. as vezes encontra outras e desaparece. ele conecta apenas em uma unica e especifica erde wfii, ja fiz de tudo, reboot de todas as formas.



#32 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 03 March 2018 - 07:23

Bom dia. Ja fez reset?


PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum