Saltar para conteúdo


Foto
- - - - -

Wifi nao funciona de maneira nenhuma! Ajudem-me


  • Por favor inicie sessão para responder
31 respostas a este tópico

#1 markotdi

markotdi

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • Samsung Galaxy S; Samsung Galaxy S3

Mensagem publicada 30 March 2013 - 18:26

Pois eh pessoal

Não sei o que se passou com o meu S3 que ele agora não liga o wifi..

 

Já fiz flash, já fiz wipe, instalei 2 roms diferentes e nada.. Podem -me ajudar?


  • BettyDiody, AustAdmilk, Rebdert e 5 outros gostam disto

#2 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9298 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 30 March 2013 - 18:32

Pois eh pessoal

Não sei o que se passou com o meu S3 que ele agora não liga o wifi..

 

Já fiz flash, já fiz wipe, instalei 2 roms diferentes e nada.. Podem -me ajudar?

 

 

Não liga mesmo, ou não se liga a rede nenhuma ?

 

Definições

wi fi

menu/avançado

verifica se o temporizador está activado.

mas se já limpaste dados e flashaste outra rom devia dar...

 

estranho


y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#3 markotdi

markotdi

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • Samsung Galaxy S; Samsung Galaxy S3

Mensagem publicada 30 March 2013 - 18:37

Não liga mesmo, ou não se liga a rede nenhuma ?

 

Definições

wi fi

menu/avançado

verifica se o temporizador está activado.

mas se já limpaste dados e flashaste outra rom devia dar...

 

estranho

 

Não liga mesmo.. deslizo o dedo para por o wifi ON e ali fica.. nem aparece as redes nem fica ON.. Já fiz isso tudo..

Tinha uma rom FOXHOUND  e agora instalei uma OMEGA.. Nem uma nem outra deu



#4 hramaki

hramaki

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 3198 mensagens
  • LocalizaçãoPontinha - Lisboa
  • 1+ X & Nexus 7 2013 Wi-Fi

Mensagem publicada 30 March 2013 - 18:47

entra em CWM e faz wipe cache / wipe dalvik cache / fix permitions...

Caso não dê, desliga o router e volta a ligar e deixa o feedback...


Powered by:
Galaxy S I9000 @ Slim Rom
Galaxy S I9300 @ Light 17 by TugaPower

#5 markotdi

markotdi

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • Samsung Galaxy S; Samsung Galaxy S3

Mensagem publicada 30 March 2013 - 18:56

entra em CWM e faz wipe cache / wipe dalvik cache / fix permitions...

Caso não dê, desliga o router e volta a ligar e deixa o feedback...

nao dá tambem.. :(



#6 markotdi

markotdi

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • Samsung Galaxy S; Samsung Galaxy S3

Mensagem publicada 30 March 2013 - 20:59

Utilizei o FXR wifi fix.. Não funcionou.. Instalei o wifi tether.. aparece um erro a dizer que o ad-hoc não liga..

Alguem sabe o que eh isto?



#7 hramaki

hramaki

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 3198 mensagens
  • LocalizaçãoPontinha - Lisboa
  • 1+ X & Nexus 7 2013 Wi-Fi

Mensagem publicada 31 March 2013 - 23:13

hummm reboot ao rooter?


Powered by:
Galaxy S I9000 @ Slim Rom
Galaxy S I9300 @ Light 17 by TugaPower

#8 Pardinha

Pardinha

    Mestre de Android

  • Moderadores Globais
  • 4468 mensagens
  • LocalizaçãoAveiro
  • Samsung Galaxy S8+ Nvidia Shield K1 Nexus Player

Mensagem publicada 02 April 2013 - 07:48

Cheira-me a que o modulo wifi morreu, mas posso estar enganado...


  • TugaPower gosta disto

Queres ajuda? Clica aqui


#9 hramaki

hramaki

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 3198 mensagens
  • LocalizaçãoPontinha - Lisboa
  • 1+ X & Nexus 7 2013 Wi-Fi

Mensagem publicada 03 April 2013 - 22:10

o Meu Galaxy Tab Plus.. tambem foi para a garantia assim... mas não veio mais LOL.. daí o "nascimento" do meu S3 :)


Powered by:
Galaxy S I9000 @ Slim Rom
Galaxy S I9300 @ Light 17 by TugaPower

#10 Fujitsu

Fujitsu

    Geek de Android

  • Membros
  • PipPipPipPip
  • 818 mensagens
  • Samsung S2 GT-I9210, Bq Aquaris M5

Mensagem publicada 04 April 2013 - 05:03

Neste caso aconselho-te a instalares a rom de origem e depois de um factory reset e renicia-lo outra vez tenta ligar-te a uma rede desprotegida caso o wireless ligue. Senão solução óbvia módulo wifi queimado, sem dúvida disso

Sent from my GT-I9210

#11 TugaBest

TugaBest

    Membro

  • Membros
  • PipPip
  • 130 mensagens
  • LocalizaçãoPortugal

Mensagem publicada 23 March 2014 - 17:12

boas pessoal...

estou com uma situação parecida ou até mesmo igual...

não me consigo conectar a nenhuma rede wifi com ou sem pass...

a Rom que tenho é original....tudo original......de um dia para o outro deixou de funcionar....já alterei o nome do dispositivo...etc...nao dá...

ajuda urgente


Samsung Galaxy S3 [email protected] 4.3 Jelly Bean # 1.4GHz Quad-core processor - 1GB (RAM)


#12 bjuderas

bjuderas

    Membro

  • Membros
  • PipPip
  • 205 mensagens

Mensagem publicada 23 March 2014 - 20:19

Tenho uma situação parecida, o telemóvel deteta as redes dos vizinhos, mas não deteta a minha de casa.

#13 RCT

RCT

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1612 mensagens
  • LocalizaçãoVila do Conde
  • Oneplus One, Ntech Alexis

Mensagem publicada 23 March 2014 - 23:57

Eu já tive uma idêntica, que me ligava à rede mas não tinha tráfego, resumindo, a meo veio trocar o router...

[email protected] with NeatRom 7.2
  • TugaPower gosta disto

#14 masterdc

masterdc

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • galaxy s3

Mensagem publicada 03 April 2014 - 00:43

Ja entraste no service mode ??  *#0011#  depois clicas na tecla menu e vais a opcao wiffi e vez se esta ligado e desliga.. .essa opcao é o power saving do wirless que as vezes faz cair a ligacao independentemente de estar ligado n painel ou nao..

Cump


Editado por masterdc, 03 April 2014 - 00:53.

  • TugaPower gosta disto

#15 ddbiasi

ddbiasi

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • LocalizaçãoGoiania, Brasil
  • S3 Neo (GT-I9300I)

Mensagem publicada 23 June 2015 - 02:09

Pessoal, tenho um S3 Neo (GT-I9300I) com o mesmo problema de não ligar o wifi de maneira alguma. instalei a rom lollipop 5.0.2 e não gostei pois não funciona o áudio do sim2 ao ligar. Então voltei a rom original e agora não liga o wifi.

 

Wifi funciona em qualquer rom não-oficial. Tentei 3 rom oficial da SAMSUNG não funciona/liga o wifi. 

 

Alguma dica?

 

Agradecido a todos.



#16 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 23 June 2015 - 07:53

Pessoal, tenho um S3 Neo (GT-I9300I) com o mesmo problema de não ligar o wifi de maneira alguma. instalei a rom lollipop 5.0.2 e não gostei pois não funciona o áudio do sim2 ao ligar. Então voltei a rom original e agora não liga o wifi.

 

Wifi funciona em qualquer rom não-oficial. Tentei 3 rom oficial da SAMSUNG não funciona/liga o wifi. 

 

Alguma dica?

 

Agradecido a todos.

 

Estás a instalar roms para o teu modelo (GT-I9300i), que é diferente do S3 normal (GT-I9300), certo?



PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#17 Pardinha

Pardinha

    Mestre de Android

  • Moderadores Globais
  • 4468 mensagens
  • LocalizaçãoAveiro
  • Samsung Galaxy S8+ Nvidia Shield K1 Nexus Player

Mensagem publicada 23 June 2015 - 08:07

O S3 Neo é o i9301I. Estás a flashar a rom errada!!!

 

Abraço.


Queres ajuda? Clica aqui


#18 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 23 June 2015 - 08:13

O S3 Neo é o i9301I. Estás a flashar a rom errada!!!

 

Abraço.

 

O S3 Neo também pode ser o i9300i... http://www.gsmarena....s3_neo-6289.php

 

Mas nestas coisas, temos sempre de flashar exactamente um firmware do nosso modelo



PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#19 Pardinha

Pardinha

    Mestre de Android

  • Moderadores Globais
  • 4468 mensagens
  • LocalizaçãoAveiro
  • Samsung Galaxy S8+ Nvidia Shield K1 Nexus Player

Mensagem publicada 23 June 2015 - 09:20

Ahh esse é o antigo. Esqueci-me dessa :P


Queres ajuda? Clica aqui


#20 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 23 June 2015 - 10:18

Ahh esse é o antigo. Esqueci-me dessa :P

 

Antigo? Se se foi por ter saído 2 meses antes...

É verdade que são modelos diferentes com processadores diferentes mas também se destinam a mercados diferentes, um para a Europa e outro para a América, África e Ásia.

 

O mesmo se passa com as algumas versões mais atuais, por exemplo a versão SM-G920I é a versão no Brazil ao passo que em PT é a M-G920F.



PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#21 ddbiasi

ddbiasi

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • LocalizaçãoGoiania, Brasil
  • S3 Neo (GT-I9300I)

Mensagem publicada 24 September 2015 - 21:13

Estás a instalar roms para o teu modelo (GT-I9300i), que é diferente do S3 normal (GT-I9300), certo?

Sim, sim!
Meu modelo é GT-I9300i Brazil. Baixei a Rom original do próprio site da Samsung.
Até agora não consegui solução...
Ao dizer que tentei 3 rons originais da Samsung, foi de versões do Android diferente 4.2.2, 4.3 e a 4.4.4.
Nenhuma delas funciona o Wi-Fi.
Está com o mesmo problema do amigo "MARKOTDI"

Editado por ddbiasi, 24 September 2015 - 21:18.


#22 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 24 September 2015 - 21:55

Também penso que pode ser hardware apesar de não ser um problema muito comum...


PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#23 ddbiasi

ddbiasi

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • LocalizaçãoGoiania, Brasil
  • S3 Neo (GT-I9300I)

Mensagem publicada 24 September 2015 - 21:58

Também penso que pode ser hardware apesar de não ser um problema muito comum...

Mas se funciona com outra rom sem ser original da CY...
Mesmo assim pode ser hardware?

Editado por ddbiasi, 24 September 2015 - 22:00.


#24 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 24 September 2015 - 22:10

Mas se funciona com outra rom sem ser original da CY...
Mesmo assim pode ser hardware?

 

Não me tinha percebido que funcionava em alguns casos. Sendo assim não é hardware mas é estranho que não funcione com as roms originais.



PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#25 ddbiasi

ddbiasi

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • LocalizaçãoGoiania, Brasil
  • S3 Neo (GT-I9300I)

Mensagem publicada 25 September 2015 - 02:01

Não me tinha percebido que funcionava em alguns casos. Sendo assim não é hardware mas é estranho que não funcione com as roms originais.

Pois é. Também acho estranho não funcionar...

Eu já havia usado roms não oficiais até sair a versão kitkat 4.4.4 que então passei a utilizar a original da Samsung.

Quando saiu a versão LOLLITOP (não oficial para o S3 GT-I9300i) resolvi usá-la para teste, ver como funcionava, e como não funcionaram os dois chips (segundo chip fica sem áudio) resolvi voltar a versão kitkat 4.4.4, onde não funcionou mais o wifi.

O único fórum que achei algo semelhante e/ou igual a respeito foi este. Então resolvi tentar ajuda aqui junto aos amigos.

 

Agradeço pela atenção "NUNO" e os demais do fórum.

 

Qualquer coisa posto aqui se conseguir resolver e se, acaso souberes de algo mais, será muito bem vinda vossa ajuda e também dos demais do fórum.


Editado por ddbiasi, 25 September 2015 - 02:05.

  • Nuno Ribeiro gosta disto