Saltar para conteúdo


Foto
- - - - -

meu XPERIA Mini Pro MORREU!


  • Por favor inicie sessão para responder
10 respostas a este tópico

#1 B0linha

B0linha

    Novato

  • Membros
  • Pip
  • 1 mensagens

Mensagem publicada 06 January 2011 - 22:54

boas,queria agradecer desde ja todo o apoio que os administradores oferecem a esta comunidade.bom, eu estou com um grave problema no meu telemóvel, visto que ele deixou de funcionar (ao menos dá sinal de vida). e tudo porque? porque eu experimentei a fazer um debrand ao telemovel, e todo o processo me correu mal.digam-me uma coisa, existe algum software capaz de entrar no telemóvel e aceder aos ficheiros que a memoria interna contém? estou a falar da pasta "system".cumprimentosobrigado

#2 wifi

wifi

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 07 January 2011 - 13:35

Viva,Usas o SEUS - neste caso é necessário que o sistema consiga aceder ao ficheiro /system/build.prop.Caso não consigas tens que flashar usando o Flashtool: http://forum.xda-dev...hp?t=825664Inté

#3 bolinhas

bolinhas

    Membro

  • Membros
  • PipPip
  • 16 mensagens

Mensagem publicada 12 January 2011 - 20:13

ola a mim aconteceu o mesmo mas consegui com que ele voltasse a ligar1- http://forum.xda-dev...47&postcount=12 regetar3 descarregar "http://www-stud.uni-due.de/~sfanmakr/X10Flash/X10Flash-2.1-nonGui.zip"(utelizar o link completo entre as aspas) 4 sacas http://www.multiupload.com/04R00ABEJR5 sacas firmwarehttp://www.megaupload.com/?d=UW3GXSI8descompactar firmware para pasta firmware do x10flash e fazes o mesmo com a 4 etapa escolhendo "loader" adequado a tiinicias através X10flash.batch e segue as instruçõesvai dar um erro a meio do processo mas não ligues( o processo pode ser um bocado demorado) depois disto esta a trabalhar pelo menos comigo resultou boa sorte

#4 NeStAmAn

NeStAmAn

    Novato

  • Membros
  • Pip
  • 6 mensagens

Mensagem publicada 17 January 2011 - 01:45

o meu acho que foi a vida de ves instalei uma room e a faxer reeboot nao passa das letras sony ericson nem no recovery entra havera alguma forma de resolver o problema abraço?

#5 DUSK

DUSK

    Membro

  • Banidos
  • PipPip
  • 154 mensagens

Mensagem publicada 17 January 2011 - 03:57

o meu acho que foi a vida de ves instalei uma room e a faxer reeboot nao passa das letras sony ericson nem no recovery' class='bbc_url' title='External link' rel='nofollow external'>http://www.androidpt.info/index.php?title=Recovery']recovery entra havera alguma forma de resolver o problema abraço?

Boot morta? eu resolvo isso.Manda-me PM.Cumprimentos

#6 LANNEE

LANNEE

    Novato

  • Membros
  • Pip
  • 1 mensagens

Mensagem publicada 03 September 2011 - 11:03

o meu acho que foi a vida de ves instalei uma room e a faxer reeboot nao passa das letras sony ericson nem no recovery' class='bbc_url' title='External link' rel='nofollow external'>http://www.androidpt.info/index.php?title=Recovery']recovery entra havera alguma forma de resolver o problema abraço?

Boot morta? eu resolvo isso.Manda-me PM.Cumprimentos

Socorro!! Aconteceu o mesmo com o meu... Boot morta... Ajudaaa ;)

#7 rkixa

rkixa

    Membro

  • Membros
  • PipPip
  • 34 mensagens

Mensagem publicada 28 September 2011 - 16:07

Tentem carregar ao mesmo tempo no Botão Power e no Botão do Meio.Isto faz hardware reset não apaga nenhum dado do telemóvel, pode ser que resolva.

#8 Nobreak

Nobreak

    Novato

  • Membros
  • Pip
  • 2 mensagens

Mensagem publicada 07 January 2012 - 12:15

eu consegui resolver aqui pelo pc companion.

#9 LipeLx

LipeLx

    Novato

  • Membros
  • Pip
  • 5 mensagens

Mensagem publicada 10 January 2012 - 01:20

O meu x10 mini pro não responde a nada... :-(

#10 pedronveloso

pedronveloso

    Veloso

  • Administradores
  • 1578 mensagens
  • S8

Mensagem publicada 12 January 2012 - 23:39

Nos dispositivos com bootloader desbloqueado (tem de ser feito pelo utilizador antes da corrupção do sistema claro) é geralmente possível recuperar usando o modo fastboot.Nos outros, caso nada resulte, só mesmo levando à garantia.

#11 ivensaugusto

ivensaugusto

    Novato

  • Membros
  • Pip
  • 2 mensagens

Mensagem publicada 24 February 2012 - 18:35

Boa Tarde, Conseguiu salvar seu X10? se sim pode dizer como? é que tenho o mesmo problema e como o meu apenas responde ao reset e depois travam todas as tecla torna-se impossivel utilizar o PC companion ou mesmo o update service.obrigadoPS: Já resolvi, após descarregar a bateria consegui usar o SEUS.