Saltar para conteúdo


Foto
* * * * - 3 votos

F.A.Q. "Saiu novo Firmware" Alguém pode tirar uma duvida?


  • Por favor inicie sessão para responder
50 respostas a este tópico

#26 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 26 May 2014 - 14:32

Eu quando não percebo não faço nada...


  • batuco gosta disto


PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#27 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 15:01

Para isso serve esta comunidade, para ajudar /partilhar uns com os outros.

 

Ninguém nasce ensinado.....



#28 Nuno Ribeiro

Nuno Ribeiro

    Mestre de Android

  • Administradores
  • 3699 mensagens
  • LocalizaçãoMaia, Porto
  • Samsung Galaxy S9+ (SM-G965F/DS)

Mensagem publicada 26 May 2014 - 16:17

Certo, e por isso o teu familiar, que queria o update e não percebe nada, devia-se registar no forum e aprender a fazer sozinho.

Por isso, eu quando não percebo não faço até perceber minimamente. 

Ninguém nasce ensinado.... e esperar é uma virtude.

Pedir aos outros que façam esse trabalho, ou que testem o firmware não faz sentido porque assim nem ajudam nem partilham...

 

Cumprimentos.


  • Rui Luís gosta disto


PRESSIONA  ✔ GOSTO SE TE AJUDEI 

PRESS  ✔ LIKE THIS IF I HELPED YOU

Segue-nos também no Facebook e Google+

Consulta e respeita as regras do fórum


#29 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 16:54

Ok, obrigado.........apaguem estes posts sff.

 

Já ajudei muita gente por aqui, como fui ajudado e agradeço a todos, mas acho que vocês estão a ser muito "não sei explicar" sobre este assunto.

 

Se não testaram o que perguntei, simplesmente não respondam, é simples, se testaram, partilha-se, simples.

 

Não percebo o porquê disto.

 

Enfim......

 

Apaguem estes meus tópicos visto não acrescentarem nada ao topico.



#30 TugaPower

TugaPower

    Born in the Wild

  • Moderadores Globais
  • 6642 mensagens
  • LocalizaçãoMarseille, France
  • Samsung S6 Edge, OnePlus One, OnePlus 5

Mensagem publicada 26 May 2014 - 17:00

Calma pessoal, a duvida é valida, nao ha necessidade de apagar posts, se alguem tiver testado esse firmware que de feedback do mesmo, de qualquer forma como é mais recente supostalmente deve ter melhorias, a Samsung a cada firmware que lança corrige pormenores que nao sao visiveis. @batuco, eu no teu lugar nao esperara pelo feedback e actualizava o mesmo :)

Comprimentos


Editado por TugaPower, 26 May 2014 - 17:00.

Usem o "Gosto" nos posts para agradecer a quem vos ajuda.


#31 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9300 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 26 May 2014 - 17:09

Calma pessoal, a duvida é valida, nao ha necessidade de apagar posts, se alguem tiver testado esse firmware que de feedback do mesmo, de qualquer forma como é mais recente supostalmente deve ter melhorias, a Samsung a cada firmware que lança corrige pormenores que nao sao visiveis. @batuco, eu no teu lugar nao esperara pelo feedback e actualizava o mesmo :)

Comprimentos

É obvio

Não entendo estes posts de "á experimentaram ?" "como é ?"

 

É igual aos outros... com supostas melhorias internas que normlamente nem são perceptiveis.

Ainda por cima um post destes neste tópico, não te lógica.


y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#32 Alpha350

Alpha350

    Membro

  • Membros
  • PipPip
  • 193 mensagens
  • LocalizaçãoLisboa
  • Samsung Galaxy SIIII

Mensagem publicada 26 May 2014 - 17:54

Em 1º lugar acho o que teve muitos upgrades nos últimos tempos foi a escrita do batuco. "Quem o leu e quem o lê"! Os meu sinceros parabéns.

 

 

Em 2º lugar deixo o meu "breve" contacto com esta NE5... Instalei através do odin com wipes a tudo. Rapidamente começou a ter uns rebots estranhos...ora pedia o pin, ora ligava sem o pedir...Nova instalação com wipes e parecia ter melhorado...não tive tempo de aprofundar o que de novo trás...mas pareceu-me...igual! Nem mais rápido nem mais lento...igual. E quando me preparava para ver o modo criança...rebot! Voltei à anterior que é a FNA5. Exacto não é engano, é mesmo a última versão teste da 4.4.2! É aquela onde (no meu S4) tudo funciona bem (excepto o Nova mas o Go também serve). Boa autonomia, sem lag, GPS impecável (utilizo muito com o runtastic)...enfim, não mexe mais e fica por aqui... :)


  • batuco e TugaPower gosta disto

#33 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9300 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 26 May 2014 - 18:03

E como voltaste a uma versão antiga ?
Já tens o knox activado ?

Enviado do meu Nexus 5 através de Tapatalk

y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#34 Alpha350

Alpha350

    Membro

  • Membros
  • PipPip
  • 193 mensagens
  • LocalizaçãoLisboa
  • Samsung Galaxy SIIII

Mensagem publicada 26 May 2014 - 18:20

Já. O meu à muito que já estourou! Foi mercúrio para todo lado  :D  :D


  • TugaPower, jmcdpereira e irico gosta disto

#35 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 19:03

Em 1º lugar acho o que teve muitos upgrades nos últimos tempos foi a escrita do batuco. "Quem o leu e quem o lê"! Os meu sinceros parabéns.

 

 

Em 2º lugar deixo o meu "breve" contacto com esta NE5... Instalei através do odin com wipes a tudo. Rapidamente começou a ter uns rebots estranhos...ora pedia o pin, ora ligava sem o pedir...Nova instalação com wipes e parecia ter melhorado...não tive tempo de aprofundar o que de novo trás...mas pareceu-me...igual! Nem mais rápido nem mais lento...igual. E quando me preparava para ver o modo criança...rebot! Voltei à anterior que é a FNA5. Exacto não é engano, é mesmo a última versão teste da 4.4.2! É aquela onde (no meu S4) tudo funciona bem (excepto o Nova mas o Go também serve). Boa autonomia, sem lag, GPS impecável (utilizo muito com o runtastic)...enfim, não mexe mais e fica por aqui... :)

A escrita depende de onde escrevo, se for no telefone/ tablet é com cada pontapé na gramática.....

 

Pois, o Jorge Paulo também está com o mesmo problema, e por isso é que queira saber feedbacks.....ter que instalar tudo de novo num telefone de uma pessoa que não percebe nada do assunto, vai-me logo partir a cabeça e é, pelo menos meio dia perdido.

 

Obrigado Alpha350


  • Alpha350 e TugaPower gosta disto

#36 Jorge Paulo

Jorge Paulo

    Fã de Android

  • Membros
  • PipPipPip
  • 334 mensagens
  • LocalizaçãoBeja
  • Samsung i780, Samsung S2, Samsung S4, Wiko Ridge 4G, Samsung J5, Samsung J5 2016

Mensagem publicada 26 May 2014 - 20:29

A escrita depende de onde escrevo, se for no telefone/ tablet é com cada pontapé na gramática.....

 

Pois, o Jorge Paulo também está com o mesmo problema, e por isso é que queira saber feedbacks.....ter que instalar tudo de novo num telefone de uma pessoa que não percebe nada do assunto, vai-me logo partir a cabeça e é, pelo menos meio dia perdido.

 

Obrigado Alpha350

 

Sim, mesmo problema! A diferença é que no meu faz o "reboot", no entanto não pede o PIN, é discreto. :)
Mas, já agora, acho que vou esperar pela nova actualização (4.4.3) que deve estar aí a sair e faço os "Wipes" e formato o equipamento e instalo tudo de novo. Não me apetece, mas vai ter que ser !!!

P.S. Já agora também gosta de mais feedbacks sobre esta situação ...

 

Cumps



#37 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 20:56

Houve um membro que fez todos os updates do market e passou, por acaso fizeste?



#38 Jorge Paulo

Jorge Paulo

    Fã de Android

  • Membros
  • PipPipPip
  • 334 mensagens
  • LocalizaçãoBeja
  • Samsung i780, Samsung S2, Samsung S4, Wiko Ridge 4G, Samsung J5, Samsung J5 2016

Mensagem publicada 26 May 2014 - 20:58

Houve um membro que fez todos os updates do market e passou, por acaso fizeste?

 

"Updates do market"!, como assim?



#39 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 21:13

Play store..... peço desculpa

#40 Jorge Paulo

Jorge Paulo

    Fã de Android

  • Membros
  • PipPipPip
  • 334 mensagens
  • LocalizaçãoBeja
  • Samsung i780, Samsung S2, Samsung S4, Wiko Ridge 4G, Samsung J5, Samsung J5 2016

Mensagem publicada 26 May 2014 - 21:16

Não!
Acho que isso seria uma redundância, passe a expressão! Actualizar as "apps" todas??? Não sei se estou a perceber bem.
Se sim, mais valia formatar o telemóvel e instalar tudo de novo!!!



#41 batuco

batuco

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1514 mensagens
  • S6 Edge

Mensagem publicada 26 May 2014 - 22:45

Vais a Play stores, separador minhas aplicações e vês se tens todas as actualizações feitas.

#42 Jorge Paulo

Jorge Paulo

    Fã de Android

  • Membros
  • PipPipPip
  • 334 mensagens
  • LocalizaçãoBeja
  • Samsung i780, Samsung S2, Samsung S4, Wiko Ridge 4G, Samsung J5, Samsung J5 2016

Mensagem publicada 26 May 2014 - 22:59

Sim, tenho tudo actualizado!
Não deve ser por aí ...

Enviado do meu GT-I9505 através de Tapatalk

#43 Vampiro2000

Vampiro2000

    Geek de Android

  • Membros
  • PipPipPipPip
  • 740 mensagens

Mensagem publicada 26 May 2014 - 23:13

Parece que os problemas de reboot estão relacionados com o root... Pelo menos é o que comentam no xda...


Galaxy S4 9505 LTE Stock DBT 4.4.2 I9505XXUGNF1DBT :P


#44 Alpha350

Alpha350

    Membro

  • Membros
  • PipPip
  • 193 mensagens
  • LocalizaçãoLisboa
  • Samsung Galaxy SIIII

Mensagem publicada 27 May 2014 - 09:14

Parece que os problemas de reboot estão relacionados com o root... Pelo menos é o que comentam no xda...

Penso que não será só por aí. Quando fiz a instalação fiquei sem root e tive os tais reboots...



#45 Jorge Paulo

Jorge Paulo

    Fã de Android

  • Membros
  • PipPipPip
  • 334 mensagens
  • LocalizaçãoBeja
  • Samsung i780, Samsung S2, Samsung S4, Wiko Ridge 4G, Samsung J5, Samsung J5 2016

Mensagem publicada 27 May 2014 - 09:42

Penso que o problema pode ser da própria ROM. Há muita gente a queixar se.
Já agora, como disse atrás, vou esperar pela próxima actualização e reinstalar tudo de novo ...

Enviado do meu GT-I9505 através de Tapatalk
Ahhhh, também tenho root!...

Enviado do meu GT-I9505 através de Tapatalk

#46 karsan

karsan

    Membro

  • Membros
  • PipPip
  • 68 mensagens

Mensagem publicada 27 May 2014 - 09:53

Actualização feita na semana passada via Odin e sem qualquer tipo de wipes (nunca fiz)

Noto apenas uma utilização maior da memória em que antes, sem nada aberto, andava por volta dos 55% em utilização e agora anda nos 65% o que se reflete na autonomia.

Pode ser alguma alguma nova app instalada, nomeadamente a Peek, que foi a ultima instalada  e que estou a testar.

Quanto ao resto tudo a funcionar normalmente.



#47 Vampiro2000

Vampiro2000

    Geek de Android

  • Membros
  • PipPipPipPip
  • 740 mensagens

Mensagem publicada 28 May 2014 - 09:42

Penso que não será só por aí. Quando fiz a instalação fiquei sem root e tive os tais reboots...

 

Pois... root! Apesar de teres ficado sem root, na altura da actualização tinhas...


Galaxy S4 9505 LTE Stock DBT 4.4.2 I9505XXUGNF1DBT :P


#48 hicon300

hicon300

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoPorto
  • Galaxy S 4, Nexus 5

Mensagem publicada 29 May 2014 - 07:58

Actualização feita via OTA tudo ok, mas não noto melhorias principalmente no consumo de bateria.

Modo de crianças desactivado

Cumps

#49 Sg4

Sg4

    Membro

  • Membros
  • PipPip
  • 18 mensagens
  • Samsung Galaxy S4

Mensagem publicada 02 June 2014 - 21:48

Boa noite. I9505XXUFNAD Alpha corrige me se tiver enganado mas esta não era a última versão de teste? Lançada uns dias depois daquela que usas. Estou seriamente a pensar voltar a flashala novamente porque o kitkat em termos de bateria é um autêntico pesadelo. Tirando as versões de teste numa mais arranjei versão nenhuma que consiste satisfatória em relação à autonomia da bateria.
  • Alpha350 gosta disto

#50 Alpha350

Alpha350

    Membro

  • Membros
  • PipPip
  • 193 mensagens
  • LocalizaçãoLisboa
  • Samsung Galaxy SIIII

Mensagem publicada 03 June 2014 - 09:02

Boa noite. I9505XXUFNAD Alpha corrige me se tiver enganado mas esta não era a última versão de teste? Lançada uns dias depois daquela que usas. Estou seriamente a pensar voltar a flashala novamente porque o kitkat em termos de bateria é um autêntico pesadelo. Tirando as versões de teste numa mais arranjei versão nenhuma que consiste satisfatória em relação à autonomia da bateria.

Sim tens razão é mesmo a 1ª que uso. E efectivamente é aquela onde não tenho qualquer problema.

Acho que tão cedo não me vou chatear...  :)