Saltar para conteúdo


Foto
* * * * * 3 votos

[ROM] Slim Bean - 4.3 [Build 2]

i9000 slim 4.2.2

  • Por favor inicie sessão para responder
738 respostas a este tópico

#51 castrobernardo99

castrobernardo99

    Fã de Android

  • Membros
  • PipPipPip
  • 355 mensagens
  • Samsung Galaxy S4 - GT-i9505

Mensagem publicada 09 January 2013 - 18:29

rapazes quando recebo mensagens ele ja nao acende as luzes das teclas na slim beta 1 acendia, qq faço ?

ROM: Imperium 

Kernel: Googy Max


#52 surubutna

surubutna

    Geek de Android

  • Membros
  • PipPipPipPip
  • 784 mensagens
  • LocalizaçãoMargem Sul
  • LG Nexus 5

Mensagem publicada 09 January 2013 - 18:40

rapazes quando recebo mensagens ele ja nao acende as luzes das teclas na slim beta 1 acendia, qq faço ?

Já voltaste a flashar como te tinha dito?

Eu também ando aqui com uma situação estranha, se tiver o telemóvel em vibrate mode (só), cada vez que carrego numa caixa de texto para escrever algo, ele vibra, e cada vez que toco na caixa para editar uma letra ou assim, ele vibra também e é deveras 'incomodativo'..

Acho que vou dar um saltinho à Helly Bean, junta o melhor do AOKP com a CyanMod e o kernel é Devil, parece-me uma boa mistura 'de raças' :D

Sent from my GT-I9000 using Morse Code


LG Nexus 5 @ Marshmallow
ROM - Cataclysm [Jan 05]

KERNEL - ElementalX [6.11]


#53 Kokaz

Kokaz

    Fã de Android

  • Membros
  • PipPipPip
  • 253 mensagens
  • LocalizaçãoÉvora
  • Samsung Galaxy SIII GT-i9300

Mensagem publicada 09 January 2013 - 19:40

rapazes quando recebo mensagens ele ja nao acende as luzes das teclas na slim beta 1 acendia, qq faço ?


Comigo passava-se o mesmo...
A nova actualização do Semaphore Manager tem a opção de activar isso.
Actualizas de depois selecionas a opção BNL na secção dos Tweaks e voilá ;)
Cumprimentos.

#54 gonsa

gonsa

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1711 mensagens

Mensagem publicada 09 January 2013 - 21:21

Comigo passava-se o mesmo...
A nova actualização do Semaphore Manager tem a opção de activar isso.
Actualizas de depois selecionas a opção BNL na secção dos Tweaks e voilá ;)
Cumprimentos.

mas ele refere-se a piscar aquando do recebimento de sms. acho que só mesmo com o BLN mas esta 2.9.3s não tem compatibilidade.

I9505: ROM: Omega V29 [4.4.2] | Baseband: XXUFNC9 | Kernel: Stock|  Bootloader: FNB9 | Knox: 0x1| Recovery: Philz Touch |

I9300 (Namorada) ROMSmartDroid Simple KK B1 [4.4.2] | Kernel: boeffla-kernel-6.0-beta2 | Recovery: Philz Touch


#55 surubutna

surubutna

    Geek de Android

  • Membros
  • PipPipPipPip
  • 784 mensagens
  • LocalizaçãoMargem Sul
  • LG Nexus 5

Mensagem publicada 09 January 2013 - 21:48

mas ele refere-se a piscar aquando do recebimento de sms. acho que só mesmo com o BLN mas esta 2.9.3s não tem compatibilidade.


Saiu uma nova versão do semaphore, resolve isso (:

2.9.4 (09/01/2013)
- Implement both CM LED and CM BLN
  • gonsa e Kokaz gosta disto

LG Nexus 5 @ Marshmallow
ROM - Cataclysm [Jan 05]

KERNEL - ElementalX [6.11]


#56 Kokaz

Kokaz

    Fã de Android

  • Membros
  • PipPipPip
  • 253 mensagens
  • LocalizaçãoÉvora
  • Samsung Galaxy SIII GT-i9300

Mensagem publicada 10 January 2013 - 00:42

mas ele refere-se a piscar aquando do recebimento de sms. acho que só mesmo com o BLN mas esta 2.9.3s não tem compatibilidade.


Ah ya... Pois, piscar não fica, fica é só a luz fixa ;)
Cumprimentos.

Sent from my GT-I9000 using Tapatalk 2

Editado por Kokaz, 10 January 2013 - 01:44.


#57 Psy_cool

Psy_cool

    Guru de Android

  • Former Staff
  • PipPipPipPipPip
  • 1679 mensagens
  • LocalizaçãoAlfena
  • Samsung Galaxy S

Mensagem publicada 10 January 2013 - 11:01

Saiu uma nova versão do semaphore, resolve isso (:

2.9.4 (09/01/2013)
- Implement both CM LED and CM BLN

A mim não resolveu.. Tenho o BNL activo e o último semaphore, mas nada...

Sent from my GT-I9000 using Tapatalk 2


F.Rosendo
Chat Gmail do forum, para ajuda e duvidas: [email protected]
Pedidos de ajuda por PM, não serão respondidos (ver regras do forum).. Usem a secção do vosso aparelho porque as vossas duvidas podem ser as duvidas de outros..

#58 AlexP

AlexP

    Membro

  • Membros
  • PipPip
  • 77 mensagens

Mensagem publicada 10 January 2013 - 12:56

A mim não resolveu.. Tenho o BNL activo e o último semaphore, mas nada...

Sent from my GT-I9000 using Tapatalk 2


Activaste o BLN no Semaphore Manager também?
A mim com ele activo no manager e na aplicação BLN está tudo OK.

Cumps

#59 cantinho

cantinho

    Membro

  • Membros
  • PipPip
  • 226 mensagens

Mensagem publicada 10 January 2013 - 15:27

Boas sabem se dá para desativar a opção de desbloqueio do ecrâ com as teclas menu e retroceder?
Porque a mim não me dá jeito nenhum...

#60 Sncrespo

Sncrespo

    Membro

  • Membros
  • PipPip
  • 205 mensagens

Mensagem publicada 10 January 2013 - 15:49

Boas....

Eu tenho o meu a desbloquear a deslizar o ecra ou carregar 2x no botao central...

Cumps...

#61 cantinho

cantinho

    Membro

  • Membros
  • PipPip
  • 226 mensagens

Mensagem publicada 10 January 2013 - 17:39

Boas....

Eu tenho o meu a desbloquear a deslizar o ecra ou carregar 2x no botao central...

Cumps...

Pois...
Eu gostava era desactivar a opção de desbloquear com os botões

#62 Psy_cool

Psy_cool

    Guru de Android

  • Former Staff
  • PipPipPipPipPip
  • 1679 mensagens
  • LocalizaçãoAlfena
  • Samsung Galaxy S

Mensagem publicada 10 January 2013 - 18:57

Activaste o BLN no Semaphore Manager também?
A mim com ele activo no manager e na aplicação BLN está tudo OK.

Cumps

Sim, tenho o BLN no semaphore maneger activo, mas não tenho a aplicação BLN, na versão beta 1 não precisava dessa app e funcionava bem..
EDIT: Afinal já funciona, no semaphore maneger, tirei o visto do bnl, reboot e já funciona..
Pensei que para estar activo tinha de estar lá o visto, mas afinal tem de ser sem visto..
Sent from my GT-I9000 using Tapatalk 2

Editado por Psy_cool, 10 January 2013 - 19:08.

F.Rosendo
Chat Gmail do forum, para ajuda e duvidas: [email protected]
Pedidos de ajuda por PM, não serão respondidos (ver regras do forum).. Usem a secção do vosso aparelho porque as vossas duvidas podem ser as duvidas de outros..

#63 expanium

expanium

    Novato

  • Membros
  • Pip
  • 8 mensagens

Mensagem publicada 11 January 2013 - 17:55

Boas pessoal,

Será que alguém me pode ajudar?! Descobri que não consigo receber nem enviar mms, como não uso frequentemente só agora dei conta. Após tentar fazer o download da imagem não consigo desligar os dados e fica tudo cheio de lag. Já tentei mudar kernel, limpar a cash e a dalvik cash, mudar o modem e nada. Alguém sabe a origem deste problema?!

Cumps
GT-i9000 SGS
ROM: Slim Bean 4.2.1 Beta2
KERNEL: Semaphore

#64 noosphere

noosphere

    Fã de Android

  • Membros
  • PipPipPip
  • 265 mensagens

Mensagem publicada 14 January 2013 - 06:14

Pessoal,
Conseguem fazer OC nesta ROM? nesta nao escontro a TAB da "performance"... assim não consigo meter o cpu a 1200.
Ajuda é bem vinda.
Obrigado a todos.

noosphere

#65 bobogrey

bobogrey

    Membro

  • Membros
  • PipPip
  • 116 mensagens

Mensagem publicada 14 January 2013 - 11:33

Pessoal,
Conseguem fazer OC nesta ROM? nesta nao escontro a TAB da "performance"... assim não consigo meter o cpu a 1200.
Ajuda é bem vinda.
Obrigado a todos.

noosphere


Vais a definições/Acerca do Telefone e carregas 7 vezes no "Número de compilação"...já aparecem as tabs de programação e desempenho!!!
  • noosphere gosta disto

#66 noosphere

noosphere

    Fã de Android

  • Membros
  • PipPipPip
  • 265 mensagens

Mensagem publicada 14 January 2013 - 12:54

Bom dia,
Obrigado pela ajuda, mas só aparece a tab do programador... A da oerformance nao aparece :-\
Pelo menos eu nao encontro :-\

Podem confirmar sff?
Obrigado

Sent from my GT-I9000 using Tapatalk 2


EDIT : Afinal a sacana está aqui. Obrigado pessoal... Vamos la ver como anda esta ROM.

noosphere

Editado por noosphere, 14 January 2013 - 15:57.


#67 hramaki

hramaki

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 3198 mensagens
  • LocalizaçãoPontinha - Lisboa
  • 1+ X & Nexus 7 2013 Wi-Fi

Mensagem publicada 16 January 2013 - 16:34

Boas pessoal,

Será que alguém me pode ajudar?! Descobri que não consigo receber nem enviar mms, como não uso frequentemente só agora dei conta. Após tentar fazer o download da imagem não consigo desligar os dados e fica tudo cheio de lag. Já tentei mudar kernel, limpar a cash e a dalvik cash, mudar o modem e nada. Alguém sabe a origem deste problema?!

Cumps


és Optimus?
Powered by:
Galaxy S I9000 @ Slim Rom
Galaxy S I9300 @ Light 17 by TugaPower

#68 Meireles23

Meireles23

    Membro

  • Membros
  • PipPip
  • 84 mensagens
  • Samsung Galaxy Gio

Mensagem publicada 16 January 2013 - 17:02

uso esta rom desde o galaxy S1, nao vale apena é a melhor custom

ps: agora tenho o s2 e vou metala hoje

Editado por Meireles23, 16 January 2013 - 17:03.


#69 surubutna

surubutna

    Geek de Android

  • Membros
  • PipPipPipPip
  • 784 mensagens
  • LocalizaçãoMargem Sul
  • LG Nexus 5

Mensagem publicada 17 January 2013 - 02:49

Já temos changelog (Work In Progress) da primeira Release Candidate da Slim Bean 4.2.1

Changes and Features:
  • Change NavBar height and width on the fly
  • Moveable Navbar
  • Power widgets brightness slider
  • Manage multiple QS tiles instances order
  • Add Chronus widget (thanks CM)
  • Add Ram Bar to recents panel
  • Lockscreen widgets auto maximize
  • Lockscreen hide usability hints
  • Removed Settings from Gallery
  • Improve sound tile in Quick Settings
  • Fix log spam: Failed to open libwvm.so
  • Change reboot button tile behavior in power widget and quick settings
  • AOSP upstream
  • Plus a ton of smaller fixes, cleanups and optimizations as always
Fixes:
  • Insecure Lockscreen
  • Insecure Profile unlock
  • Camera settings panel freeze
  • Audio playback FC while jack connected
  • Swipe to Quick settings may close panel
  • BLN on D2 devices and SGS
  • Reboot menu on SGS
  • FC in SlimFileManager
  • Menu button recent apps
Finalmente resolvem algumas situações que me fizeram sair da Slim por enquanto:

- FC da app em foreground quando se ligava os phones e se tentava aumentar o volume
- O mau funcionamento do 'Menu Longpress' quando se queria aceder às recent apps
- BLN (se bem que a última versão do Semaphore resolve isto)

Editado por surubutna, 17 January 2013 - 02:51.

  • gonsa gosta disto

LG Nexus 5 @ Marshmallow
ROM - Cataclysm [Jan 05]

KERNEL - ElementalX [6.11]


#70 AlexP

AlexP

    Membro

  • Membros
  • PipPip
  • 77 mensagens

Mensagem publicada 17 January 2013 - 22:33

E enquanto a RC1 não saí, temos Semaphore 2.9.7 :)

#71 noosphere

noosphere

    Fã de Android

  • Membros
  • PipPipPip
  • 265 mensagens

Mensagem publicada 18 January 2013 - 01:43

Pessoal... vocês não perdem a selecção dos toques/sons após um reboot?
Escolho o os sons... dps faço reboot e ardeu a tenda. fico sem sons ... fica assim:

Imagem colocada

Uploaded with ImageShack.us

Que treta... Alguma ajuda desse lado?

#72 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores Globais
  • 9300 mensagens
  • LocalizaçãoAlentejo
  • Oneplus 2

Mensagem publicada 18 January 2013 - 09:46

Pessoal... vocês não perdem a selecção dos toques/sons após um reboot?
Escolho o os sons... dps faço reboot e ardeu a tenda. fico sem sons ... fica assim:

Imagem colocada

Uploaded with ImageShack.us

Que treta... Alguma ajuda desse lado?


Limpa cache e dalvik cache e tenta de novo ;)

jmcdpereira
  • noosphere gosta disto

y0gATWN.jpg
OnePlus 2

"Lavar a cabeça a burros é perder tempo e gastar sabão"


#73 noosphere

noosphere

    Fã de Android

  • Membros
  • PipPipPip
  • 265 mensagens

Mensagem publicada 18 January 2013 - 18:19

Ja tentei de tudo... até ja fiz fresh install e continuo na mesma sem conseguir enviar MMS.... Agora instalei a CM 10.1 e envia na boa...
Querem ver que a SLIM atrofiou com o meu SGS :[ Estranho.. muito estranho!
Pancadas vá la eu perceber :(

Thanks M8

#74 Kokaz

Kokaz

    Fã de Android

  • Membros
  • PipPipPip
  • 253 mensagens
  • LocalizaçãoÉvora
  • Samsung Galaxy SIII GT-i9300

Mensagem publicada 18 January 2013 - 18:43

Ja tentei de tudo... até ja fiz fresh install e continuo na mesma sem conseguir enviar MMS.... Agora instalei a CM 10.1 e envia na boa...
Querem ver que a SLIM atrofiou com o meu SGS :[ Estranho.. muito estranho!
Pancadas vá la eu perceber :(

Thanks M8


Comigo passasse exactamente o mesmo... :emo_im_undecided:
Não consigo receber MMS's com a Slim

#75 castrobernardo99

castrobernardo99

    Fã de Android

  • Membros
  • PipPipPip
  • 355 mensagens
  • Samsung Galaxy S4 - GT-i9505

Mensagem publicada 18 January 2013 - 19:50

Rapazes tirei a beta 2 , não acho que a ROM esteja assim tão boa e não sou o único a queixar-me. Troquei para uma HellyBean e estou bastante satisfeito

Editado por castrobernardo99, 18 January 2013 - 19:51.

ROM: Imperium 

Kernel: Googy Max






Também marcado com uma ou mais destas tags: i9000, slim, 4.2.2