Saltar para conteúdo


Foto
- - - - -

3G USB Dongle - Working


  • Por favor inicie sessão para responder
54 respostas a este tópico

#26 veeyee

veeyee

    Membro

  • Membros
  • PipPip
  • 180 mensagens

Mensagem publicada 28 December 2012 - 21:52

Confirmo que funciona com pen ZTE MF627 no sapo.

#27 warsylep

warsylep

    Membro

  • Membros
  • PipPip
  • 95 mensagens
  • LocalizaçãoElvas
  • Alcatel OT-995

Mensagem publicada 29 December 2012 - 03:47

Para a kanguru ponham no APN kanguru-fixo ou kanguru-portatil conforme o vosso caso e na string de ligação ponham *99#

Sent from my Nexus 7 using Tapatalk HD

#28 jgb

jgb

    Novato

  • Membros
  • Pip
  • 2 mensagens

Mensagem publicada 30 December 2012 - 16:33

Boas! Testei com uma pen hauwai 3g mas apenas acende o led verde (GPRS) e a ligação muito lenta!

Sent from my Nexus 7 using Tapatalk HD

#29 XXBIGMACXX

XXBIGMACXX

    Membro

  • Membros
  • PipPip
  • 63 mensagens

Mensagem publicada 09 January 2013 - 21:45

coloquei a pen E180 TMN no meu nexus 7 com o meu cartão sim do galaxy s2 que não tem plano de internet activado, parece que a pen é detectada mas não faz ligação, será que este cartão não serve por não ter plano de dados, apesar de dar para ligar á net caso eu me distraia.

quais as configurações a colocar no app widget para a rede TMN.

fiquem bem

Editado por XXBIGMACXX, 09 January 2013 - 23:25.


#30 martini_man69

martini_man69

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1294 mensagens

Mensagem publicada 25 January 2013 - 19:37

Boas,

Vodafone alguém usa? Qual o apn e o número?

Cumprimentos

Sent from my Nexus 7 using Tapatalk HD

#31 kazum

kazum

    Membro

  • Membros
  • PipPip
  • 47 mensagens
  • LocalizaçãoCoimbra
  • Boston, Sony Xperia U, Nexus 7

Mensagem publicada 29 January 2013 - 11:02

Confirmo que funciona con a pen Huawei E173 (Kanguru).

Cumps

#32 fabiopinto

fabiopinto

    Geek de Android

  • Membros
  • PipPipPipPip
  • 552 mensagens
  • LocalizaçãoPorto
  • S7 Edge - Surface Pro 4 256Gb

Mensagem publicada 19 March 2013 - 13:11

Eu experimentei uma pen ZTE da vodafone num Note 10.1, e diz-me driver não encontrado...

 

O que devo fazer?

 

Cumps



#33 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 19 March 2013 - 13:32

Eu experimentei uma pen ZTE da vodafone num Note 10.1, e diz-me driver não encontrado...

 

O que devo fazer?

 

Cumps

 

Alo,

 

A melhor forma de encontrares ajuda para este terminal é na secção do próprio.

 

De qualquer forma, tens root? O PPP widget está instalado?

 

Abraço,


Chat do fórum: http://l.androidpt.com/chat

#34 fabiopinto

fabiopinto

    Geek de Android

  • Membros
  • PipPipPipPip
  • 552 mensagens
  • LocalizaçãoPorto
  • S7 Edge - Surface Pro 4 256Gb

Mensagem publicada 19 March 2013 - 14:13

Mas o único post dessa secção foi meu...

 

Não há lá nada...

 

Tenho Root e o pppwidget instalado, e não dá para nada... :S

 

Já perguntei no XDA e ainda ninguém me respondeu...

 

Já me arrependo de o ter comprado...


Editado por fabiopinto, 19 March 2013 - 14:13.


#35 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 19 March 2013 - 14:28

Mas o único post dessa secção foi meu...

 

Não há lá nada...

 

Tenho Root e o pppwidget instalado, e não dá para nada... :S

 

Já perguntei no XDA e ainda ninguém me respondeu...

 

Já me arrependo de o ter comprado...

 

Alo,

 

Calma. Alguém já passou por aí com certeza. É possível que seja uma questão de drivers mesmo, não presentes no kernel nem no sistema (conforme dizem aqui).

 

Tenta com a solução daqui.

 

Dá feedback.

 

Abraço,


Chat do fórum: http://l.androidpt.com/chat

#36 RodriguesGabriel

RodriguesGabriel

    Membro

  • Membros
  • PipPip
  • 13 mensagens
  • Samsung Galaxy Ace (GT-S5830), Acer Iconia A3-A10

Mensagem publicada 19 March 2013 - 19:44

É mesmo necessário o Root? É que não queria nada fazer...



#37 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 19 March 2013 - 21:21

É mesmo necessário o Root? É que não queria nada fazer...


Alo,

Sim, é.

Um abraço,

Sent from my Nexus 7 using Tapatalk HD
Chat do fórum: http://l.androidpt.com/chat

#38 fabiopinto

fabiopinto

    Geek de Android

  • Membros
  • PipPipPipPip
  • 552 mensagens
  • LocalizaçãoPorto
  • S7 Edge - Surface Pro 4 256Gb

Mensagem publicada 20 March 2013 - 22:18

Alo,

 

Calma. Alguém já passou por aí com certeza. É possível que seja uma questão de drivers mesmo, não presentes no kernel nem no sistema (conforme dizem aqui).

 

Tenta com a solução daqui.

 

Dá feedback.

 

Abraço,

Já tentei isso tudo e mais alguma coisa e nada.

 

Decidi comprar um daqueles routers 3G com bateria integrada para levar no comboio e assim, e sempre dá para ligar o PC, o Note e o S3! :D

 

Mas obrigado pela ajuda! :D



#39 on.one

on.one

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 5169 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 20 March 2013 - 22:23

Mas o único post dessa secção foi meu...

 

Não há lá nada...

 

Tenho Root e o pppwidget instalado, e não dá para nada... :S

 

Já perguntei no XDA e ainda ninguém me respondeu...

 

Já me arrependo de o ter comprado...

Boa noite,

 

Qual o modelo da PEN 3G USB?

 

Um abraço.


Nexus 6 - Stock Android 6.0.1 (MMB29K), no userdata encription, display @ 1080p.


#40 fabiopinto

fabiopinto

    Geek de Android

  • Membros
  • PipPipPipPip
  • 552 mensagens
  • LocalizaçãoPorto
  • S7 Edge - Surface Pro 4 256Gb

Mensagem publicada 20 March 2013 - 22:46

É uma ZTE k3565 e agora experimentei com uma Huawei E1750 da TMN e nada...



#41 on.one

on.one

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 5169 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 20 March 2013 - 23:16

É uma ZTE k3565 e agora experimentei com uma Huawei E1750 da TMN e nada...

Boa noite,

 

Pelo que vi qualquer uma dessas Pen's deveria funcionar.

Mudaste a string de ligação para *99#?

Nas minhas Pen's Huawey E156G e E173 foi a única coisa que tive que modificar ( no pppwidget ) para usar o serviço Kanguru.

 

Um abraço.


Nexus 6 - Stock Android 6.0.1 (MMB29K), no userdata encription, display @ 1080p.


#42 fabiopinto

fabiopinto

    Geek de Android

  • Membros
  • PipPipPipPip
  • 552 mensagens
  • LocalizaçãoPorto
  • S7 Edge - Surface Pro 4 256Gb

Mensagem publicada 21 March 2013 - 11:45

Boa noite,

 

Pelo que vi qualquer uma dessas Pen's deveria funcionar.

Mudaste a string de ligação para *99#?

Nas minhas Pen's Huawey E156G e E173 foi a única coisa que tive que modificar ( no pppwidget ) para usar o serviço Kanguru.

 

Um abraço.

Mudei sim, e nada... mudei o APN para internet.vodafone.pt e tudo e não consegui nada... :S



#43 on.one

on.one

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 5169 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 21 March 2013 - 17:52

Mudei sim, e nada... mudei o APN para internet.vodafone.pt e tudo e não consegui nada... :S

Boa tarde,

 

Só mais uma questão para um despiste final.

O teu adaptador/cabo USB OTG está a funcionar bem, funciona normalmente com PEN's USB? Coloco está questão porque já me venderam um adaptador que era igual em tudo a um adaptador USB OTG, mas que na realidade não o era.

 

Um abraço.


Nexus 6 - Stock Android 6.0.1 (MMB29K), no userdata encription, display @ 1080p.


#44 ferbricos

ferbricos

    Membro

  • Membros
  • PipPip
  • 32 mensagens

Mensagem publicada 14 April 2013 - 10:21

Bom dia, tenho um tablet Android 4.1 e a minha pen não funciona correctamente. Umas vezes começa a dar, mas depois a ligação cai e nunca mais dá direito. Já experimentei noutros, com o mesmo cabo e dá na perfeição. Alguém tem pistas para me ajudarem?

Thanks

#45 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 14 April 2013 - 13:55

Bom dia, tenho um tablet Android 4.1 e a minha pen não funciona correctamente. Umas vezes começa a dar, mas depois a ligação cai e nunca mais dá direito. Já experimentei noutros, com o mesmo cabo e dá na perfeição. Alguém tem pistas para me ajudarem?

Thanks


Alo,

Testaste em tablets iguais e deu, foi isso? Ou em outros tablets, com SO's diferentes?

Um abraço,

Sent from my tilapia using Tapatalk HD
Chat do fórum: http://l.androidpt.com/chat

#46 ferbricos

ferbricos

    Membro

  • Membros
  • PipPip
  • 32 mensagens

Mensagem publicada 14 April 2013 - 23:26

Bom dia, tenho um tablet Android 4.1 e a minha pen não funciona correctamente. Umas vezes começa a dar, mas depois a ligação cai e nunca mais dá direito. Já experimentei noutros, com o mesmo cabo e dá na perfeição. Alguém tem pistas para me ajudarem?

Thanks


Alo,

Testaste em tablets iguais e deu, foi isso? Ou em outros tablets, com SO's diferentes?

Um abraço,

Sent from my tilapia using Tapatalk HD


Boa noite, experimentei em tablets diferentes. O meu SO é jb 4.1.1 e o outro era 4.1.

Thanks

#47 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 14 April 2013 - 23:58

Alo,

Suponho que tenha a ver com o kernel do teu tablet. Qual é? Tem secção aqui no fórum? Já procuraste ajuda lá?

Um abraço,

Sent from my tilapia using Tapatalk HD
Chat do fórum: http://l.androidpt.com/chat

#48 ferbricos

ferbricos

    Membro

  • Membros
  • PipPip
  • 32 mensagens

Mensagem publicada 15 April 2013 - 00:24

O tablet é o NTECH Alexis RX5BT16SL (rockchip 3066) com a última rom oficial da NTECH.
O kernel é 3.0.8+ [email protected] #38 smp preempt Mon Oct 22 18:31:47 cst 2012

Thanks

Editado por ferbricos, 15 April 2013 - 00:25.


#49 sandra1979

sandra1979

    Membro

  • Membros
  • PipPip
  • 35 mensagens
  • Nexus 7 3G,

Mensagem publicada 23 April 2013 - 16:58

Deixo aki meu feedback sobre este tópico...
Sim, acesso root+cabo otg+pen(a minha é uma huawei as3131)+ppwidget= 100% funcional...

Sent from my Nexus 7 using Tapatalk HD

#50 Dark_Sorcerer

Dark_Sorcerer

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 2765 mensagens
  • hammerhead

Mensagem publicada 23 April 2013 - 17:14

O tablet é o NTECH Alexis RX5BT16SL (rockchip 3066) com a última rom oficial da NTECH.
O kernel é 3.0.8+ [email protected] #38 smp preempt Mon Oct 22 18:31:47 cst 2012

Thanks


Alo,

Só vi agora. Suponho que tenha a ver com o suporte para OTG do teu kernel.

Um abraço,

Sent from my tilapia using Tapatalk HD

Editado por Dark_Sorcerer, 23 April 2013 - 17:15.

Chat do fórum: http://l.androidpt.com/chat