Saltar para conteúdo


Foto
- - - - -

Passo a passo como fazer root no huawei u8510


  • Por favor inicie sessão para responder
69 respostas a este tópico

#51 Dany4k

Dany4k

    Membro

  • Membros
  • PipPip
  • 61 mensagens

Mensagem publicada 18 March 2012 - 23:12

Ninguem me consegue ajudar?Sent from my U8510 using Tapatalk
Huawei X3
Huawei ROM
Rooted

#52 victor_san

victor_san

    Membro

  • Membros
  • PipPip
  • 23 mensagens
  • LocalizaçãoLisboa
  • Huawei Ideos X3, HTC Deside HD

Mensagem publicada 05 April 2012 - 20:35

Boas... quero testa rmas link ñ ta a dar http://www.androidpt...tyle_emoticons/AndroidSmall/emo_im_sad.png pode editar?Grato... cumps :sick: tava fazendo merd..... desculpa!vou testar
Imagem colocada

#53 Mind @

Mind @

    Membro

  • Membros
  • PipPip
  • 17 mensagens

Mensagem publicada 05 April 2012 - 21:20

Depois de fazer estes passos posso logo instalar http://www.androidpt...93768&Itemid=61 isto ou tenho que fazer mais alguma coisa?Eu qnd tento fazer, ao ligar o usb debugging ele perde a conectivade ao pc...se me pudessem ajudar tb nesta parte agradecia http://www.androidpt...tyle_emoticons/AndroidSmall/emo_im_winking.png

#54 Carvalheira

Carvalheira

    Guru de Android

  • Former Staff
  • PipPipPipPipPip
  • 1031 mensagens
  • LocalizaçãoLeiria
  • Galaxy Ace GT-S5839i

Mensagem publicada 07 April 2012 - 15:55

Bom Tópico!Parabéns! ;)
Imagem colocada Born to be Android User! Imagem colocada

#55 lennoxlewis

lennoxlewis

    Membro

  • Membros
  • PipPip
  • 25 mensagens

Mensagem publicada 14 April 2012 - 16:41

obrigado, correu impecavelagora estou a pesquisar como fazer backup e instalar roms

#56 sammmurai

sammmurai

    Membro

  • Membros
  • PipPip
  • 13 mensagens

Mensagem publicada 17 April 2012 - 07:39

Boas, tinha a rom original Vodafone Android 2.3.3 -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Instalei a rom ICS CM7 [by teammat3] -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Voltei a pôr a rom original Vodafone Android 2.3.3 -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Fiz upgrade da versão da Huawei - Android 2.3.5 (obtida em http://www.huaweidev...port/Downloads/) -> NÃO SE CONSEGUE root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']rootAlguém conseguiu root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root para esta versão upgraded da Huawei?Obrigado.

#57 tiagolns

tiagolns

    Membro

  • Membros
  • PipPip
  • 50 mensagens

Mensagem publicada 17 April 2012 - 10:27

Boas tinha a rom original Vodafone Android 2.3.3 -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Instalei a rom ICS CM7 [by teammat3'] -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Voltei a pôr a rom original Vodafone Android 2.3.3 -> Consegui root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Fiz upgrade da versão da Huawei - Android 2.3.5 (obtida em http://www.huaweidev...port/Downloads/) -> NÃO SE CONSEGUE root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']rootAlguém conseguiu root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root para esta versão upgraded da Huawei?Obrigado.

A mim aconteceu exactamente o mesmo...Depois de tantas tentativas desisti. Aparentemente estava tudo ok (indicava mesmo root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root-ok) mas dava sempre erro a instalar o Superuser, e nem mesmo instalando manualmente lá foi.Ao entrar no Titanium não tinha permissões para instalar os backup's.Agora estou a utilizar a Lightweight Teammat3, com root' class='bbc_url' title='Link Externo' rel='nofollow external'>http://www.androidpt.info/index.php?title=Root']root.Se descobrires como, avisa. Boa sorte.Cumps.

#58 sammmurai

sammmurai

    Membro

  • Membros
  • PipPip
  • 13 mensagens

Mensagem publicada 17 April 2012 - 10:38

e essa rom é fixe? tem algo "especial"?Já agora, aquela "cena" do A2SD de instalar as apps numa partição EXT3 do SD card, dá com que roms? Qualquer uma?Cumps.

#59 akapot

akapot

    Membro

  • Membros
  • PipPip
  • 97 mensagens

Mensagem publicada 17 April 2012 - 13:42

Ola pessoalTava aqui a ler o forum e se ainda for a tempo deixo-vos a minha experienciaApos os upgrades da huawei também perdi o root (normal, o novo software é oficial e portanto sem root)Consegui fazer root à primeira sem dificuldade:É fazer o download do automatic root enabler e seguir as instruções (uma busca ca no forum ou no google e encontram isso) mas basicamente é ter os drivers google correctamente instaladosLigar o telemovel em modo depuração ao pcEsperar e verificar se no gestor de dispositivos aparece o Android Phone (acho que é isto que aparece)Executar o automatic enable root e aguardar...o telemovel faz um ou dois reboots no processo.Apos isto dá erro na app superuser, julgo que diz falta de espaço ou assim (desconheço o motivo do erro)Seguida no market instalar a app superuser, reiniciar o telemovel e voilá...Titanium e outras apps que precisam de root ja devem funcionar.Quem tem problemas com o titanium tem que verificar se tem o visto em depuração USB e instalação de apps sem origem desconhecida...Quando habilito estas opçoes tenho que fazer restart porque senão da erro..apos o restart com os vistos no sitio e tudo trabalha normalmente.Espero ter ajudado.

#60 sammmurai

sammmurai

    Membro

  • Membros
  • PipPip
  • 13 mensagens

Mensagem publicada 17 April 2012 - 15:08

pois ... esses passos tb já os fiz todos e ... nada!só estranho uma coisa: o meu X3 faz apenas 1 restart ...bom, esta semana vou repetir os passos todos com format data, cache etc e todos os wipes e mais alguns, e tentar de novo.lá se vão as apps que entretanto instalei :ohmy:

#61 akapot

akapot

    Membro

  • Membros
  • PipPip
  • 97 mensagens

Mensagem publicada 17 April 2012 - 15:19

E qual a versão do automatic root enabler que estão a usar?a app all backups salva-te as apps, os dados das apps é que vão a vidaQue erro dá ao instalar o superuser do market? Vejam as definições de armazenamento

#62 Fraga

Fraga

    Novato

  • Membros
  • Pip
  • 8 mensagens
  • huawei x3 U8510

Mensagem publicada 03 October 2012 - 00:36

Boas, ao tentar fazer root o meu telemóvel desliga-se e volta a ligar, mas não passa do ecrã onde diz "IDEOS" e a consola fica a dizer "installing clockworkmod recovery... <waiting for device>"!

O meu telemóvel é o huawei U8510, versão android 2.3.3!

Se alguém souber o que fazer que me ajude! Obrigado =)

#63 CommeRestus

CommeRestus

    Geek de Android

  • Former Staff
  • PipPipPipPip
  • 887 mensagens
  • LocalizaçãoBraga
  • OPPO Find 5, OPPO N1, OPPO R819

Mensagem publicada 03 October 2012 - 11:58

instale os drivers correctos?
Embaixador da OPPO!
Se estiverem interessados em comprar: www.europe.oppostyle.com

Comunidade Portuguesa da OPPO: http://www.oppoforum...ums/portuguese/
Página de Fans no Facebook: https://www.facebook...ppoFansPortugal

#64 Luís Matias

Luís Matias

    Novato

  • Membros
  • Pip
  • 9 mensagens
  • LocalizaçãoCaldas da Rainha
  • B.Q Aquaris 4.5

Mensagem publicada 01 December 2012 - 18:34

Boas, eu tenho exatamente o mesmo problema do utilizador anterior, após instalar os drivers e após mensagem positiva da correta instalação, quando faço automatic root, o tlmvel reinicia e fica parado e no programa automatic root, e diz "installing clockworkmod recovery... <waiting for device>"???? que devo fazer? utilizo o vista, e ao reiniciar o vista pede novos drivers???

#65 Goloso98

Goloso98

    Novato

  • Membros
  • Pip
  • 8 mensagens
  • Huawei Ideos X3 (u8510)

Mensagem publicada 18 January 2013 - 18:28

Olá, estou a pensar em fazer root ao meu telemóvel, mas tenho alguns receios. Ainda tenho 1 ano de garantia e o tele já me avariou 3 vezes (nao ligava ficando parado no "Ideos"); quero meter root para apagar algumas apps. Dá para apagar as que vêem com a rom?; Ao meter root fico com a mesma rom?; Perco a garantia?; Se talvez quizer tirar o root o que irá ser preciso fazer?

[EDIT] Com root é possível apagar ficheiros do sistema?

Editado por Goloso98, 18 January 2013 - 19:00.


#66 AME7909

AME7909

    Novato

  • Membros
  • Pip
  • 3 mensagens
  • LocalizaçãoLeiria
  • Huawei U8510-1 (Ideos X3)

Mensagem publicada 25 January 2013 - 13:03

Boas e Santas!
Sei que e conplicado, ja tentei outras roms, estilo, Cyanogen e outras, fico com root mas sem puder aceder ao pc e com alguns bugs. a dica que posso dar e que se por acaso não conseguirem instalar outras roms, que não vai dar, via diretorio, actualição sd, neste caso estará desabilitado nas custom. Podem e devem fazer da seguinte maneira:
fazer o download do software da vodafone 2.3.3 ou da malyasa general 2.3.3 ou 2.3.5 e descompactar os ficheiros dload e vendor para a raiz do cartão sd. Desligam o telemovel e entram na recovey (vol + e power on simultaneamente) e fazem limpar dados, repor de fabrica, adv - limpar batery status e devyq, acho que e isso, desligam o aparelho. Para instalar a nova rom ( a vossa escolha ) basta ligar o aparelho com os botões vol + e - simultaneamente e power on, ele aomaticamente entra em modo de programação e instala tudo automaticamente. Ele reinicia e basta programa-lo como se o tivessem ido buscar a loja pela primeira vez.

#67 cd23

cd23

    Membro

  • Membros
  • PipPip
  • 197 mensagens
  • LocalizaçãoAveiro
  • BQ Aquaris E4.5

Mensagem publicada 19 June 2013 - 17:54

Boas!

 

Nao estou a conseguir instalar os drivers no windows 8..

Alguma solução?

 

Cumps



#68 intenseone

intenseone

    Membro

  • Membros
  • PipPip
  • 28 mensagens
  • Google nexus i9250

Mensagem publicada 09 August 2013 - 18:42

X3 com root feito seguindo este tuturial!

Obrigado.

 

 

Só não estou a conseguir apagar as app`s com o ap2sd

 

 

 

edit: consegui com o es file manager ;)


Editado por intenseone, 09 August 2013 - 18:51.


#69 Goloso98

Goloso98

    Novato

  • Membros
  • Pip
  • 8 mensagens
  • Huawei Ideos X3 (u8510)

Mensagem publicada 15 August 2013 - 12:58

Muito bom mesmo, muito obrigado :D



#70 penabranca

penabranca

    Novato

  • Membros
  • Pip
  • 7 mensagens
  • ZTE Blade L5 plus ( NOS NOVU II)

Mensagem publicada 21 December 2013 - 20:31

Boas, eu tenho exatamente o mesmo problema do utilizador anterior, após instalar os drivers e após mensagem positiva da correta instalação, quando faço automatic root, o tlmvel reinicia e fica parado e no programa automatic root, e diz "installing clockworkmod recovery... <waiting for device>"???? que devo fazer? utilizo o vista, e ao reiniciar o vista pede novos drivers???

 tenho o mesmo problema

 

estou a usar o windows 7