Saltar para conteúdo


Foto
- - - - -

duvida no sw3


  • Por favor inicie sessão para responder
4 respostas a este tópico

#1 dci18

dci18

    Membro

  • Membros
  • PipPip
  • 62 mensagens

Mensagem publicada 09 November 2015 - 00:22

Boas pessoal.

Tenho um sony SW3 e nas defenicoes nao tem a opção de wifi nem Bluetooth ja actualizou para 5.1.1

#2 Pardinha

Pardinha

    Mestre de Android

  • Moderadores Globais
  • 4464 mensagens
  • LocalizaçãoAveiro
  • Samsung Galaxy S8+ Nvidia Shield K1 Nexus Player

Mensagem publicada 09 November 2015 - 11:22

Boas,

 

Faz Factory reset, isso deve ser por ter sido feito um dirty flash.

 

Abraço.


Queres ajuda? Clica aqui


#3 dci18

dci18

    Membro

  • Membros
  • PipPip
  • 62 mensagens

Mensagem publicada 10 November 2015 - 14:20

Já fiz e nao aparece :/
eu tenho ligado o iPad sera por isso ?
o meu tele é um samsung ativ s com wp.



#4 Pardinha

Pardinha

    Mestre de Android

  • Moderadores Globais
  • 4464 mensagens
  • LocalizaçãoAveiro
  • Samsung Galaxy S8+ Nvidia Shield K1 Nexus Player

Mensagem publicada 10 November 2015 - 14:23

iOs e WP não sei, mas no android basta instalares a app android Wear para colocar o relógio a funcionar.

 

Abraço.


  • qix gosta disto

Queres ajuda? Clica aqui


#5 dci18

dci18

    Membro

  • Membros
  • PipPip
  • 62 mensagens

Mensagem publicada 10 November 2015 - 15:48

o problema deve ser de estar ligado a um ipad, quando estiver em casa vou ligar a um android para ver.
vou ter de voltar a um android o WP e muito rapido estavel etc mas peca depois nas app :/