Saltar para conteúdo


Foto
* * * * * 1 votos

Root simples


  • Por favor inicie sessão para responder
67 respostas a este tópico

#1 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 05 December 2012 - 14:59

Para noobs como eu :P
Tutorial editado e corrigido

Instalar os drivers todos relativos ao telemovel.
Spoiler

(o que está entre { } é para escrever na linha de comandos sem os { })
https://www.dropbox....oku5/QJge1c0WXj faz download do
ficheiro android geral.rar. Extrais a pasta por exemplo para os documentos (vais ficar com uma pasta "android geral" e faz download (se ainda não tiveres) do boot.img que está no tópico de root (é este http://hotfile.com/d...boot.img.html ) , do easy rooting ( http://forum.xda-dev...76&d=1325678726 ) e do super one click ( http://www.superdown.../superoneclick/ )

depois colocas o que diz boot.img dentro da pasta "ADB Fastboot" .


*Na linha de comandos* Abrir a linha de comandos na pasta ADB Fastboot
Spoiler

Ligar o telemóvel ao pc no estado normal e com o modo debug ligado.

*Na linha de comandos* Agora vamos fazer o root.
Spoiler

Para meter o root basta escrever :
  • { adb reboot bootloader } (o telemovel vai ficar parado na tela do android, isto é normal)
  • { ​fastboot flash boot boot.img }
  • { fastboot reboot }
O telemóvel ligou já com root.


depois disto para o root estar a funcionar basta seguir os ultimos passos do tutorial de root que eu passo a citar

O telemóvel agora está em estado de fábrica. Configurem a vossa maneira. Quando acabarem, voltem a ligar o telemóvel ao computador. Iniciem o Super One Click e cliquem em root e siga.
Depois de terminado, o telemóvel estará rootiado mas ainda falta um passo.
Quanto ao próximo passo é instalar o super user : https://play.google....mRyb2lkLnN1Il0.


Editado por NiniFurlar, 15 January 2013 - 23:10.

  • Justiceiro, Migs, flip3 e 1 outro gosta disto

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#2 brunog14

brunog14

    Membro

  • Membros
  • PipPip
  • 18 mensagens

Mensagem publicada 28 December 2012 - 20:40

Boas, depois de fazer { ​fastboot flash boot boot.img } na cmd so me aparece <Waiting for device> e nao passa disso... podes me ajudar sff?

#3 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 28 December 2012 - 20:44

Desligaste o ou estás nisso?

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#4 masternek

masternek

    Novato

  • Membros
  • Pip
  • 3 mensagens
  • Smart A7

Mensagem publicada 29 December 2012 - 02:30

a mim nao consigo usar a linha de comando... ve o que diz:


http://img37.imagesh...14/14749020.jpg

#5 brunog14

brunog14

    Membro

  • Membros
  • PipPip
  • 18 mensagens

Mensagem publicada 29 December 2012 - 14:40

Boas, ja consegu fazer o root, mas agora quando tento instalar algumas aplicações o telemovel reenicia, consegues ajudar me aqui? :S

#6 MeiaBola

MeiaBola

    Novato

  • Membros
  • Pip
  • 1 mensagens
  • smart a7

Mensagem publicada 04 January 2013 - 09:20

Boas, depois de fazer { ​fastboot flash boot boot.img } na cmd so me aparece <Waiting for device> e nao passa disto.. que devo fazer?

#7 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 04 January 2013 - 14:52

isso é um problema de drivers, tenta desinstalar e voltar a instalar, a mim aconteceu ao inicio, e acontece isso a varios user's.

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#8 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 05 January 2013 - 18:47

problema de drivers resolvido com um user aqui do forum (justiceiro) Vou colocar no inicio do topico a explicar tudo.
  • Justiceiro gosta disto

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#9 Justiceiro

Justiceiro

    Membro

  • Membros
  • PipPip
  • 22 mensagens
  • TMN SMART A7 (ZTE V875)

Mensagem publicada 05 January 2013 - 19:56

problema de drivers resolvido com um user aqui do forum (justiceiro) Vou colocar no inicio do topico a explicar tudo.

É verdade o problema de drives resolvido...
Graças a ti foi tudo resolvido mesmo,até ter root no telele, ;)
Tens uma paciência e dedicação fenomenal,só tenho a agradecer todo o tempo perdido a me fazer as coisas todas.
És mais que 5 estrelas,mais uma vez,obrigado por tudo foste um :angel: em meu auxilio.
grande abraço.

Editado por Justiceiro, 05 January 2013 - 19:56.


#10 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 05 January 2013 - 20:57

Post atualizado, duvidas basta dispor. consoante a disponibilidade estarei cá para ajudar.

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#11 Migs

Migs

    Novato

  • Membros
  • Pip
  • 2 mensagens
  • TMN SMART A7

Mensagem publicada 05 January 2013 - 22:21

Boa Noite e muito obrigado desde já por toda a informação que já disponibilizaram neste tópico.

Meti-me há alguns dias nesta "aventura" de tentar fazer o root do meu TMN Smart A7, precisamente para poder remover todo o "lixo" da TMN e da Sapo... mas confesso que já começo a desesperar!!

Já tentei de tudo, "Z4root", o root mais complexo que é descrito no 1º tópico deste assunto aqui no fórum e para já continuo a apanhar bonés!!!

Este método aqui descrito até agora é o que me parece mais simples... e que espero vir a conseguir finalmente fazer o root.. mas para já continuo com o mesmo problema que o utilizador MeiaBola, ou seja:

Depois de fazer { ​fastboot flash boot boot.img } na linha de comandos so me aparece <Waiting for device> e por muito que espere não passa disto!

Também já percebi a excelente dica dos drivers, mas também ai já tentei tudo... instalei e desinstalei várias vezes o software do "Join me" que acompanha o telemóvel, instalei e desinstalei várias vezes o "TMN Smart a7 Terminal software online upgrade tool(TMN)" que saquei da net... tentei várias vezes executar o comando { ​fastboot flash boot boot.img } e nada!! = (

Também procurei na net as drivers específicas para este telemóvel (inclusíve no site da ZTE e ZTE Brasil) e não encontrei nada!!

Alguem me pode ajudar e dizer quais são (ou se possível enviar!! = ) as drivers correctas?

Já agora só para confirmar um passo em que tive dúvidas, o ficheiro boot.img que retirei conforme as instruções iniciais, tem que ser colocado dentro da pasta "ADB Fastboot" antes de executar o comando { ​fastboot flash boot boot.img } correcto?!

Muito obrigado pela vossa ajuda..

#12 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 05 January 2013 - 22:23

Bem, lê melhor aquilo que eu alterei sobre os drivers. Testei esta tarde e deu.
Quanto ao ficheiro boot sim é nessa pasta.
Se precisares de ajuda, mesmo assim, posso tentar ajudar.

Sent from my GT-P3110 using Tapatalk HD

Editado por NiniFurlar, 05 January 2013 - 23:48.

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#13 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 06 January 2013 - 22:22

É preciso fazer reset ao telemóvel(conf.fabrica) antes dos processos ou pode-se fazer o processo em qualquer momento?



E para que serve esta pasta?????

Ficheiros Anexados


Editado por covinet, 06 January 2013 - 22:46.


#14 Migs

Migs

    Novato

  • Membros
  • Pip
  • 2 mensagens
  • TMN SMART A7

Mensagem publicada 06 January 2013 - 23:53

Eureka!!! = )

Depois de um "parto" muito difícl... finalmente tenho root no meu A7!!! = )

Mil obrigados NiniFurlar!!! E parabéns por um excelente tutorial e pela dedicação e espectacular apoio!! Tks...

Com a diga dos drivers lá consegui levar a tarefa a bom termo.. mas foi muito complicado!!! Por qualquer razão o simples facto de desinstalar o "join me" e o "handset update tool" e as drivers não era o suficiente para apagar todos os "vestigios" das drivers e/ou instalação.. e como tal após reiniciar o PC e quando ligava o telemóvel, o Windows em vez de procurar "Instalaçao do software do controlador do dispositivo" e fazer a pesquisa das drivers, apenas aparecia driver "ADB Interface - ZTE composite ADB interface", e como tal o problema mantinha-se!! e após o comando { ​fastboot flash boot boot.img } fica <Waiting for device> até a morte!!

Solução... depois de desinstalar tudo instalei novamente só o "Join me" ... e depois desinstalei novamente. De seguida reiniciei o PC....e ele lá se fez a estrada e instalou as drivers como descrito no início do tutorial !!

Depois foi só seguir o resto dos passos e correu tudo mais ou menos bem... só tive mais uma pequena complicação depois do comando { fastboot reboot } o telemóvel reiniciou, e por qq motivo agranelou as drivers outra vez, por isso tive que repetir todo o processo de instalar novamente só o "Join me" ... e desinstalar novamente e de seguida reiniciar o PC!!

Só uma outra coisa, com a versão do SuperOneClick (SuperOneClickv2.3.3-ShortFuse) indicada, não tive que fazer atraves da linha de comandos, foi só abrir o executável "SuperOneClickv2.3.3", executar o root e funcionou as mil maravilhas!!

Mais uma vez muito obrigado por todo o apoio!!

#15 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 07 January 2013 - 10:24

Olá covinet, na verdade para este processo não precisas de fazer o reset, mas se fizeres também não há problema.
Diz aí o nome da pasta porque estou no tablet e não consigo ver, e já te digo..
Migs, não era necessário reinstalar o join me, eu consigo fazer isso com tudo desinstalado e só fazendo aquele processo dos drivers como descrevi.
Eu também fiz só com o super one click so, se calhar vou tirar aquela parte. Da com os dois.
Mas ainda bem que já conseguiste. Já agora, agradece gostando :-)

Sent from my GT-P3110 using Tapatalk HD

Editado por NiniFurlar, 07 January 2013 - 10:26.

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#16 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 07 January 2013 - 10:35

Olha a mensagem que te enviei.

A pasta é esta:
Imagem colocada
GB_TMN_P727PV1.0.0B11.zip


#17 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 07 January 2013 - 10:39

Essa pasta e a actualização do software que a ZTE disponibilizou a uns tempos

Sent from my GT-P3110 using Tapatalk HD

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#18 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 07 January 2013 - 10:46

Obrigada vou tentar hoje depois deixo aqui no forum o resultado. ;)

#19 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 07 January 2013 - 23:50

Penso que já consegui ,como posso saber se consegui fazer root?

#20 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 08 January 2013 - 00:25

consegui,obrigada.Instalei a aplicação ROOT CHECKE e confirmou,agora como posso mandar o lixo das aplicaçoes que não conseguia desinstalar?(sapo)



Já consegui tambem deitar fora as aplicações da Sapo atravez do Titanium Backup ★ root (programa em Portugues ,mas ainda pouco explorado por mim).
A memoria interna do telemovel é que praticamente não alterou nada,as minhas expectativas eram que a memoria desse mais um contributo mas nao resultou continuo com +- 50 MB livres num total de 118MB.

Queria agradecer e até já dei 5 estrelas á NiniFurlar pela ajuda disponivel e pela maneira mais simplificada e sem riscos para o telemovel ,o processo descrito acima.Obrigada.

Agora com o Root vou ver se é possivel ainda mudar para o cartão de memoria algumas aplicações que não eram possiveis.

depois de 2 ou 3 tentativas para instalar o processo para aceder ao root lá consegui,é preciso um pouco de paciência e fazer tudo direitinho.

Editado por covinet, 08 January 2013 - 09:21.


#21 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 08 January 2013 - 10:44

Ainda bem que já conseguiste.
Para passar apps para o sd eu uso o link2 sd. Nao convém passar apps com widgets e launchers.

Sent from my GT-P3110 using Tapatalk HD

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)


#22 flip3

flip3

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • Samsung Galaxy Wonder, ZTE a7

Mensagem publicada 09 January 2013 - 02:53

Eureka!!! = )

Depois de um "parto" muito difícl... finalmente tenho root no meu A7!!! = )

Mil obrigados NiniFurlar!!! E parabéns por um excelente tutorial e pela dedicação e espectacular apoio!! Tks...

Com a diga dos drivers lá consegui levar a tarefa a bom termo.. mas foi muito complicado!!! Por qualquer razão o simples facto de desinstalar o "join me" e o "handset update tool" e as drivers não era o suficiente para apagar todos os "vestigios" das drivers e/ou instalação.. e como tal após reiniciar o PC e quando ligava o telemóvel, o Windows em vez de procurar "Instalaçao do software do controlador do dispositivo" e fazer a pesquisa das drivers, apenas aparecia driver "ADB Interface - ZTE composite ADB interface", e como tal o problema mantinha-se!! e após o comando { ​fastboot flash boot boot.img } fica <Waiting for device> até a morte!!

Solução... depois de desinstalar tudo instalei novamente só o "Join me" ... e depois desinstalei novamente. De seguida reiniciei o PC....e ele lá se fez a estrada e instalou as drivers como descrito no início do tutorial !!

Depois foi só seguir o resto dos passos e correu tudo mais ou menos bem... só tive mais uma pequena complicação depois do comando { fastboot reboot } o telemóvel reiniciou, e por qq motivo agranelou as drivers outra vez, por isso tive que repetir todo o processo de instalar novamente só o "Join me" ... e desinstalar novamente e de seguida reiniciar o PC!!

Só uma outra coisa, com a versão do SuperOneClick (SuperOneClickv2.3.3-ShortFuse) indicada, não tive que fazer atraves da linha de comandos, foi só abrir o executável "SuperOneClickv2.3.3", executar o root e funcionou as mil maravilhas!!

Mais uma vez muito obrigado por todo o apoio!!


Boa noite, estou a tentar fazer o root e estou a ter problemas com o reconhecimento das drivers, não está a reconhecer como se encontra nas imagens, estou a utilizar WIN8, as drivers estão desinstaladas e quando ligo para reconhecer com o balão junto ao relógio no canto inferior direito do windows, este não aparece e não faz nada..
O usb debug está ligado.

Já instalei as drivers manualmente do zte mas assim também não consigo passar o comando { ​fastboot flash boot boot.img } fica <Waiting for device>

Com as drivers instaladas manualmente o device é reconhecido, mas não segue o passo referido.

Como poderei fazer com que isto funcione?

#23 covinet

covinet

    Membro

  • Membros
  • PipPip
  • 34 mensagens
  • LocalizaçãoMarte
  • LG L 65 D280N

Mensagem publicada 09 January 2013 - 09:33

Boa noite, estou a tentar fazer o root e estou a ter problemas com o reconhecimento das drivers, não está a reconhecer como se encontra nas imagens, estou a utilizar WIN8, as drivers estão desinstaladas e quando ligo para reconhecer com o balão junto ao relógio no canto inferior direito do windows, este não aparece e não faz nada..
O usb debug está ligado.

Já instalei as drivers manualmente do zte mas assim também não consigo passar o comando { ​fastboot flash boot boot.img } fica <Waiting for device>

Com as drivers instaladas manualmente o device é reconhecido, mas não segue o passo referido.

Como poderei fazer com que isto funcione?


Também tive o problema dos drivers,tive que recorrer a instalação on line dos drivers,mas só á 3ª vez é que consegui.(Desinstalas os drivers como diz o processo reinicias o pc ,ligas o tlm ao pc instala os drivers on line,e faz o processo do root.

#24 flip3

flip3

    Novato

  • Membros
  • Pip
  • 5 mensagens
  • Samsung Galaxy Wonder, ZTE a7

Mensagem publicada 09 January 2013 - 13:41

Bom dia, estava complicado e não consegui no computador que estava a tentar... Troquei de computador e fazer todo o processo e já funcionou.

Root Done!

Obrigado a todos pela ajuda. cumps

#25 NiniFurlar

NiniFurlar

    Membro

  • Membros
  • PipPip
  • 245 mensagens
  • Samsung Galaxy Tab2 7.0 , Wiko cink peax 2 , Wiko Wax 4G

Mensagem publicada 09 January 2013 - 14:58

pronto, ainda bem que já conseguiste, como não estava online nao pude responder.
É muito importante desinstalar tudo como digo no inicio porque senão não aparece a notificação e não dá para atualizar.

Ajudei? Entao "gosta" :)

Phone: Sendo S300 - Nokia 2310 - Alcatel OT 556 - Nokia 5200 - Samsung Star(S5230) - TMN Smart A7 (ZTE V875) [2.3.5] - TMN Smart A18 (ZTE Grand X V970) - matrix y3-k440 - Wiko cink peax 2 - Wiko Wax 4G - BQ Aquaris U

Tablet: Samsung Galaxy Tab2 7.0 Wifi (GT-P3110)