Saltar para conteúdo


Foto
- - - - -

Orange San Francisco Morto!


  • Por favor inicie sessão para responder
11 respostas a este tópico

#1 _rm_

_rm_

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 17 July 2011 - 18:58

Boas.Tenho um Orange San Francisco que veio de Inglaterra (OLED Screen).Recentemente comecei a ter problemas com a ligação 3G, decidi colocar uma Rom mais recente para ver se resolvia. Coloquei uma versão do Froyo 2.2 mas a resolução fazia com que os icones ficassem minusculos.Decidi voltar a tentar colocar a rom de origem (tirei da net), repeti os mesmos passos mas agora o telefone fica com o boneco verde do android e não sai daí. Tentei com várias roms e sempre o mesmo resultado.Após várias tentativas, já no desespero, tentei no menu (ligar e carregar para baixo ao mesmo tempo) formatar tudo o que havia para formatar, agora acho que ainda ficou pior porque aparece o boneco verde, depois parace que desaparece lentamente e volta a aparecer e fica assim em ciclos sem fim.Ainda há alguma esperança para ele ou pode seguir para o lixo?Desde já agradeço a vossa ajuda.

#2 ncosta

ncosta

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1812 mensagens
  • Samsung Galaxy S II GT-i9100

Mensagem publicada 17 July 2011 - 19:47

Boas.Tenho um Orange San Francisco que veio de Inglaterra (OLED Screen).Recentemente comecei a ter problemas com a ligação 3G decidi colocar uma Rom mais recente para ver se resolvia. Coloquei uma versão do Froyo 2.2 mas a resolução fazia com que os icones ficassem minusculos.Decidi voltar a tentar colocar a rom de origem (tirei da net), repeti os mesmos passos mas agora o telefone fica com o boneco verde do android e não sai daí. Tentei com várias roms e sempre o mesmo resultado.Após várias tentativas, já no desespero, tentei no menu (ligar e carregar para baixo ao mesmo tempo) formatar tudo o que havia para formatar, agora acho que ainda ficou pior porque aparece o boneco verde, depois parace que desaparece lentamente e volta a aparecer e fica assim em ciclos sem fim.Ainda há alguma esperança para ele ou pode seguir para o lixo?Desde já agradeço a vossa ajuda.

Viva,Antes de mais deixa-me dizer que não tenho um orange san francisco mas procurei aqui no fórum e descobri este tópico. Vê se é útil para o teu caso.http://androidpt.com/forum/index.php?option=com_kunena&func=view&catid=99&id=110231&Itemid=61
Imagem colocada

#3 _lfcorreia1_

_lfcorreia1_
  • Convidados

Mensagem publicada 17 July 2011 - 19:59

Posso ver se tem alguma coisa a fazer, contacta-me por PM.

#4 _rm_

_rm_

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 19 July 2011 - 10:22

Não consigo instalar as drivers no XP, dá sempre erro, assim não consigo instalar a recovery...

#5 hmartinho

hmartinho

    Mestre de Android

  • Former Staff
  • PipPipPipPipPipPip
  • 3626 mensagens

Mensagem publicada 19 July 2011 - 10:27

tens como tentar noutro pc?por vezes há umas esquesitices com as portas usb, tenta usar outra porta usb tambémCumps
-----------------------------------------------------------------
Nothing fails like success.

#6 _rm_

_rm_

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 22 July 2011 - 21:31

Queria fazer um agradecimento público ao user "lfcorreia1".Para além de ter tido a grande gentileza de resolver o meu problema (tenho o meu telefone a funcionar e melhor do que nunca ;) revelou ser um individuo verdadeiramente 5 estrelas.Para ele o meu muito obrigado.Luis, Grande abraço.

#7 miguelda

miguelda

    Novato

  • Membros
  • Pip
  • 2 mensagens
  • San Francisco

Mensagem publicada 09 June 2012 - 01:58

Olá,
eu estou com o mesmo problema. O meu telemóvel, San Francisco, não sai do boneco verde inicial. Já tentei reiniciar mas nada.
Se for possível ajudar, agradeco muito.

#8 nuno_nunes

nuno_nunes

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1305 mensagens
  • LocalizaçãoPampilhosa da Serra
  • Qilive Q.4514 e Vodafone Smart 4 Turbo

Mensagem publicada 09 June 2012 - 02:01

Olá,
eu estou com o mesmo problema. O meu telemóvel, San Francisco, não sai do boneco verde inicial. Já tentei reiniciar mas nada.
Se for possível ajudar, agradeco muito.

Tenta isto se for da optimus :D

Optimus San Francisco AndroidTM

Actualização Software Android 2.2

Espeo que te ajude :D

Editado por nuno_nunes, 09 June 2012 - 02:04.

  • miguelda gosta disto
Posted Image

#9 miguelda

miguelda

    Novato

  • Membros
  • Pip
  • 2 mensagens
  • San Francisco

Mensagem publicada 09 June 2012 - 12:10

Muito obrigado. Está resolvido e funciona às mil maravilhas. Muito obrigado!!!!

#10 nuno_nunes

nuno_nunes

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1305 mensagens
  • LocalizaçãoPampilhosa da Serra
  • Qilive Q.4514 e Vodafone Smart 4 Turbo

Mensagem publicada 09 June 2012 - 21:16

Muito obrigado. Está resolvido e funciona às mil maravilhas. Muito obrigado!!!!


De nada :)
Posted Image

#11 Psy_cool

Psy_cool

    Guru de Android

  • Former Staff
  • PipPipPipPipPip
  • 1679 mensagens
  • LocalizaçãoAlfena
  • Samsung Galaxy S

Mensagem publicada 10 June 2012 - 14:04

Movido para a secção do telemóvel.
Apesar do problema estar resolvido, fica mais fácil para pesquisa.

Sent from my GT-I9000
F.Rosendo
Chat Gmail do forum, para ajuda e duvidas: [email protected]
Pedidos de ajuda por PM, não serão respondidos (ver regras do forum).. Usem a secção do vosso aparelho porque as vossas duvidas podem ser as duvidas de outros..

#12 wizzer

wizzer

    Membro

  • Membros
  • PipPip
  • 13 mensagens

Mensagem publicada 21 August 2012 - 19:50

Tenta isto se for da optimus :D

Optimus San Francisco AndroidTM

Actualização Software Android 2.2

Espeo que te ajude :D

Editado por nuno_nunes, 09 June 2012 - 03:04.


Boas estou com o mesmo problema , e nao estou a conseguir fazer nada do tel alguma ajuda