Saltar para conteúdo


Foto
- - - - -

PC não reconhece o galaxy em modo download!!!


  • Por favor inicie sessão para responder
23 respostas a este tópico

#1 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 14 November 2010 - 12:53

Olá boas a todos tentei actualizar o firmware do galaxy pelo Kies ele faz a transferência toda na hora de instalação o galaxy entra em modo download e meu pc não reconhece o dispositivo já não sei o que fazer queria tanto actualizar.Desde já agradeço a ajuda de todos um grande abraço.

#2 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 13:23

Como ninguém conseguiu me ajudar eu formatei meu PC para ver se o problema continuava e msm assim continua já baixei as driver e nada já estou dando em maluco já não sei o que fazer, se alguem tiver uma luz agradeço imensamente e desculpa pelo incomodo já agora um abraço a todos

#3 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 13:40

Como ninguém conseguiu me ajudar eu formatei meu PC para ver se o problema continuava e msm assim continua já baixei as driver e nada já estou dando em maluco já não sei o que fazer se alguem tiver uma luz agradeço imensamente e desculpa pelo incomodo já agora um abraço a todos

Eu nunca usei o kies para actualizar o telefone. No entanto para actualizar esta ultima versão oficial do froyo, duvido que necessites de colocar o telefone em modo download pois o ficheiro dos servidores da samsung é uma high package, ou seja uma pacote de actualização. Logo apenas necessita que tenhas uma rom funcional.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#4 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 13:58

[quote name="on.one" post=88379][quote name='"alexsandrorochamoura" post=88370]Como ninguém conseguiu me ajudar eu formatei meu PC para ver se o problema continuava e msm assim continua já baixei as driver e nada já estou dando em maluco já não sei o que fazer se alguem tiver uma luz agradeço imensamente e desculpa pelo incomodo já agora um abraço a todos[/quote]Eu nunca usei o kies para actualizar o telefone. No entanto para actualizar esta ultima versão oficial do froyo' date=' duvido que necessites de colocar o telefone em modo download pois o ficheiro dos servidores da samsung é uma high package, ou seja uma pacote de actualização. Logo apenas necessita que tenhas uma rom funcional.Um abraço.[/quote']É 1º vez que vez vou actualizar o telefone o kies faz toda transferência e quando vai atualizar o telefone passa para modo download a partir dai meu pc não reconhece o dispositivo aparece no gestor de dispositivo como "unknown device" depois o kies automaticamente desliga a ligação e interrompe a actualização, e basicamente isso que acontece e como disse formatei meu pc instalei driver a parte mais continua tudo na msm!!!Já agora como assim uma rom funcional???Obrigadão pela ajudaUm abraço

#5 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 14:01

[quote name="alexsandrorochamoura" post=88387][quote name='"on.one" post=88379][quote="alexsandrorochamoura" post=88370]Como ninguém conseguiu me ajudar eu formatei meu PC para ver se o problema continuava e msm assim continua já baixei as driver e nada já estou dando em maluco já não sei o que fazer se alguem tiver uma luz agradeço imensamente e desculpa pelo incomodo já agora um abraço a todos[/quote]Eu nunca usei o kies para actualizar o telefone. No entanto para actualizar esta ultima versão oficial do froyo' date=' duvido que necessites de colocar o telefone em modo download pois o ficheiro dos servidores da samsung é uma high package, ou seja uma pacote de actualização. Logo apenas necessita que tenhas uma rom funcional.Um abraço.[/quote']É 1º vez que vez vou actualizar o telefone o kies faz toda transferência e quando vai atualizar o telefone passa para modo download a partir dai meu pc não reconhece o dispositivo aparece no gestor de dispositivo como "unknown device" depois o kies automaticamente desliga a ligação e interrompe a actualização, e basicamente isso que acontece e como disse formatei meu pc instalei driver a parte mais continua tudo na msm!!!Já agora como assim uma rom funcional???Obrigadão pela ajudaUm abraço[/quote]Se sabes usar o ODIN começa por aqui neste link forum.xda-developers.com/showthread.php?t=802909 na secção So how to proceed:. Depois aproveita e flasha a JM9 e o teu telefone ficará operacional de novo.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#6 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 14:12

[quote name="on.one" post=88388][quote name='"alexsandrorochamoura" post=88387][quote="on.one" post=88379][quote="alexsandrorochamoura" post=88370]Como ninguém conseguiu me ajudar eu formatei meu PC para ver se o problema continuava e msm assim continua já baixei as driver e nada já estou dando em maluco já não sei o que fazer se alguem tiver uma luz agradeço imensamente e desculpa pelo incomodo já agora um abraço a todos[/quote]Eu nunca usei o kies para actualizar o telefone. No entanto para actualizar esta ultima versão oficial do froyo' date=' duvido que necessites de colocar o telefone em modo download pois o ficheiro dos servidores da samsung é uma high package, ou seja uma pacote de actualização. Logo apenas necessita que tenhas uma rom funcional.Um abraço.[/quote']É 1º vez que vez vou actualizar o telefone o kies faz toda transferência e quando vai atualizar o telefone passa para modo download a partir dai meu pc não reconhece o dispositivo aparece no gestor de dispositivo como "unknown device" depois o kies automaticamente desliga a ligação e interrompe a actualização, e basicamente isso que acontece e como disse formatei meu pc instalei driver a parte mais continua tudo na msm!!!Já agora como assim uma rom funcional???Obrigadão pela ajudaUm abraço[/quote]Se sabes usar o ODIN começa por aqui neste link forum.xda-developers.com/showthread.php?t=802909 na secção So how to proceed:. Depois aproveita e flasha a JM9 e o teu telefone ficará operacional de novo.Um abraço.[/quote]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???

#7 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 15:05

Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???

Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#8 gonsa

gonsa

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1711 mensagens

Mensagem publicada 16 November 2010 - 15:12

desliga o telefone, liga o cabo usb e liga o telefone com o cabo ligado o pc.eventualmente ele irá instalar os drivers que faltam.funcionou comigo.

I9505: ROM: Omega V29 [4.4.2] | Baseband: XXUFNC9 | Kernel: Stock|  Bootloader: FNB9 | Knox: 0x1| Recovery: Philz Touch |

I9300 (Namorada) ROMSmartDroid Simple KK B1 [4.4.2] | Kernel: boeffla-kernel-6.0-beta2 | Recovery: Philz Touch


#9 joaogalvao89

joaogalvao89

    Geek de Android

  • Membros
  • PipPipPipPip
  • 634 mensagens

Mensagem publicada 16 November 2010 - 16:44

em relação telemovel e kies.antes no meu pc, quando eu abria o Kies, ficava sem net no PC, tinha que reiniciar o PC para voltar a ter net.Formatei também o pc e aproveitei e mudei para o windows seven, e continuei a ter o mesmo problema. Agora de um momento para o outro deixei de ter esse problema.Antes tinha reportortado este problema à Samsung Portugal e a resposta foi esta:"informamos o senhor que antes que utilizar o kies terá queter instalado no seu pc os seguintes programas .microsoft netframework3.5,adobe flash player 10,como também terá que actualizar os drives dasportas usb e desactivar o antivirus e o firewall."tenta fazer isto, os problemas são diferentes mas pode dar :)

Samsung Galaxy S I9000 [KK 4.4.2 CM11] Mackay ROM  |   Nexus 7 2013 [KK 4.4.2] ROM KOT49H


#10 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 17:34

Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???

Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.

Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer, o que devo fazer!!!!

#11 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 17:47

Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???

Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.

Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!!

O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download, sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#12 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 18:05

[quote name="on.one" post=88477][quote name='"alexsandrorochamoura" post=88473][quote="on.one" post=88422][quote="alexsandrorochamoura" post=88394]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???[/quote]Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.[/quote]Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!![/quote]O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download' date=' sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.[/quote']1º obrigado pela sua paciência comigo eu to msm desesperado (kkk)2º como tinha dito antes já instalei essas driver e continua instalado;3º até entendo ter de esperar um bocado para odin reconhecer mias estar por quase 2 horas e nada e frustrante;4º Mais estranho e quando o telefone esta em modo normal o Kies e meu PC reconhecem logo de imediato o telefone, mais quando o telefone vai para modo download pronto nem o Kies e nem o PC reconhecem.Um abraço

#13 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 18:15

[quote name="alexsandrorochamoura" post=88485][quote name='"on.one" post=88477][quote="alexsandrorochamoura" post=88473][quote="on.one" post=88422][quote="alexsandrorochamoura" post=88394]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???[/quote]Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.[/quote]Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!![/quote]O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download' date=' sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.[/quote']1º obrigado pela sua paciência comigo eu to msm desesperado (kkk)2º como tinha dito antes já instalei essas driver e continua instalado;3º até entendo ter de esperar um bocado para odin reconhecer mias estar por quase 2 horas e nada e frustrante;4º Mais estranho e quando o telefone esta em modo normal o Kies e meu PC reconhecem logo de imediato o telefone, mais quando o telefone vai para modo download pronto nem o Kies e nem o PC reconhecem.Um abraço[/quote]Tenta tirar um pouco a bateria ao telefone. Depois tenta outra vez. É estranho mas isso já fez a diferença entre conseguir fazer o flash de um rom e dar erro, e também não custa nada.BTW, és de onde?Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#14 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 18:19

[quote name="on.one" post=88490][quote name='"alexsandrorochamoura" post=88485][quote="on.one" post=88477][quote="alexsandrorochamoura" post=88473][quote="on.one" post=88422][quote="alexsandrorochamoura" post=88394]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???[/quote]Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.[/quote]Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!![/quote]O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download' date=' sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.[/quote']1º obrigado pela sua paciência comigo eu to msm desesperado (kkk)2º como tinha dito antes já instalei essas driver e continua instalado;3º até entendo ter de esperar um bocado para odin reconhecer mias estar por quase 2 horas e nada e frustrante;4º Mais estranho e quando o telefone esta em modo normal o Kies e meu PC reconhecem logo de imediato o telefone, mais quando o telefone vai para modo download pronto nem o Kies e nem o PC reconhecem.Um abraço[/quote]Tenta tirar um pouco a bateria ao telefone. Depois tenta outra vez. É estranho mas isso já fez a diferença entre conseguir fazer o flash de um rom e dar erro, e também não custa nada.BTW, és de onde?Um abraço.[/quote]isso e o que me aparece[attachment=1182]sam.png[/attachment] sou de Gaia

#15 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 18:36

[quote name="alexsandrorochamoura" post=88493][quote name='"on.one" post=88490][quote="alexsandrorochamoura" post=88485][quote="on.one" post=88477][quote="alexsandrorochamoura" post=88473][quote="on.one" post=88422][quote="alexsandrorochamoura" post=88394]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???[/quote]Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.[/quote]Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!![/quote]O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download' date=' sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.[/quote']1º obrigado pela sua paciência comigo eu to msm desesperado (kkk)2º como tinha dito antes já instalei essas driver e continua instalado;3º até entendo ter de esperar um bocado para odin reconhecer mias estar por quase 2 horas e nada e frustrante;4º Mais estranho e quando o telefone esta em modo normal o Kies e meu PC reconhecem logo de imediato o telefone, mais quando o telefone vai para modo download pronto nem o Kies e nem o PC reconhecem.Um abraço[/quote]Tenta tirar um pouco a bateria ao telefone. Depois tenta outra vez. É estranho mas isso já fez a diferença entre conseguir fazer o flash de um rom e dar erro, e também não custa nada.BTW, és de onde?Um abraço.[/quote]isso e o que me aparece[attachment=1182]sam.png[/attachment] sou de Gaia[/quote]Isso dá a entender que há algum problema com os drivers. Não trocas-te os drivers de 64bits com os de 32bits é vice-versa?Se fosse de mais perto, podia pessoalmente ver isso.Deixa ver se me consigo lembrar de mais alguma coisa que possas tentar.Depois se me lembrar, faço o post aqui.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#16 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 18:41

[quote name="on.one" post=88497][quote name='"alexsandrorochamoura" post=88493][quote="on.one" post=88490][quote="alexsandrorochamoura" post=88485][quote="on.one" post=88477][quote="alexsandrorochamoura" post=88473][quote="on.one" post=88422][quote="alexsandrorochamoura" post=88394]Não queria usar da TMN qual devo usar? Mias isso dara certo pois pede pra entrar em modo download???[/quote]Ao menos leste o link?Queres um testemunho de outro utilizador? http://www.androidpt...emid=30#88401Um abraço.[/quote]Olá li sim o link fiz conforme la está mais msm assim tive a espera do odin reconhece o telefone por quase 2horas(!!!) e nao reconheceu tentei mais 2x e nada todo vez que coloco o telefone em modo download o PC diz nao ser possivel reconhecer o que devo fazer!!!![/quote]O primeiro passo é calma e acredita que é mesmo preciso ter calma pois sei como te estas a sentir. Eu também já fiz muitas avarias com o meu SGS.Eu vou rever o processo do ODIN porque nestas alturas é natural que nos escape algo.-Deves ter desligado o KIES. Mas deves ter os drivers do equipamento instalados - http://forum.xda-dev...ad.php?t=728929 ( estes são os drivers que eu instalei no meu pc )- Tenta reinstalar os drivers do equipamento só para teres a certeza que não é disso. -Deves colocar o telefone em download' date=' sem o ligares ao PC via o cabo USB.-Ligar o ODIN e preparar com os ficheiros necessários.-Ligar o telefone ao pc com o cabo USB.-Aguardas um bocado até aparecer um caixa a amarelo com a porta COM.-Depois de aparecer a caixa a amarelo com a porta COM podes iniciar o processo.Tenta isto depois dá feedback.Um abraço.[/quote']1º obrigado pela sua paciência comigo eu to msm desesperado (kkk)2º como tinha dito antes já instalei essas driver e continua instalado;3º até entendo ter de esperar um bocado para odin reconhecer mias estar por quase 2 horas e nada e frustrante;4º Mais estranho e quando o telefone esta em modo normal o Kies e meu PC reconhecem logo de imediato o telefone, mais quando o telefone vai para modo download pronto nem o Kies e nem o PC reconhecem.Um abraço[/quote]Tenta tirar um pouco a bateria ao telefone. Depois tenta outra vez. É estranho mas isso já fez a diferença entre conseguir fazer o flash de um rom e dar erro, e também não custa nada.BTW, és de onde?Um abraço.[/quote]isso e o que me aparece[attachment=1182]sam.png[/attachment] sou de Gaia[/quote]Isso dá a entender que há algum problema com os drivers. Não trocas-te os drivers de 64bits com os de 32bits é vice-versa?Se fosse de mais perto, podia pessoalmente ver isso.Deixa ver se me consigo lembrar de mais alguma coisa que possas tentar.Depois se me lembrar, faço o post aqui.Um abraço.[/quote]Obrigado mesmo espero que voce ache algo mesmoum grande abraço

#17 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 16 November 2010 - 18:42

Obrigado mesmo espero que voce ache algo mesmoum grande abraço

Entretanto, não perdes nada tentar noutro PC. Assim podes ter uma melhor ideia do que poderá estar errado, se é alguma coisa com o telefone ou com as portas USB do PC.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#18 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 16 November 2010 - 18:58

[quote name="on.one" post=88500][quote name='"alexsandrorochamoura" post=88499]Obrigado mesmo espero que voce ache algo mesmoum grande abraço[/quote]Entretanto não perdes nada tentar noutro PC. Assim podes ter uma melhor ideia do que poderá estar errado' date=' se é alguma coisa com o telefone ou com as portas USB do PC.Um abraço.[/quote']Já pensei em outro PC mais onde vou conseguir, tenho de arranjar no meu pois se continuar assim nao esta com nada, imagina toda vez que precisar fazer algo parecido preciso de outro PC, mais msm assim muito obrigado.

#19 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 18 November 2010 - 18:38

Gostaria de saber se alguem teve problemas com o samsung galaxy S em modo de recuperação quando se conecta ao PC? se sim como resolveram?

#20 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 18 November 2010 - 18:45

Gostaria de saber se alguem teve problemas com o samsung galaxy S em modo de recuperação quando se conecta ao PC? se sim como resolveram?

Tens o telefone em depuração USB? ou esta desligado? Experimenta alternar entre o os dois modos e vê se muda alguma coisa.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#21 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 18 November 2010 - 20:04

Gostaria de saber se alguem teve problemas com o samsung galaxy S em modo de recuperação quando se conecta ao PC? se sim como resolveram?

Tens o telefone em depuração USB? ou esta desligado? Experimenta alternar entre o os dois modos e vê se muda alguma coisa.Um abraço.

Olá em modo de depuração o kies não reconhece o meu telefone, eu instalei a lagfix voodoo será algum problema com isso????

#22 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 18 November 2010 - 20:14

Gostaria de saber se alguem teve problemas com o samsung galaxy S em modo de recuperação quando se conecta ao PC? se sim como resolveram?

Tens o telefone em depuração USB? ou esta desligado? Experimenta alternar entre o os dois modos e vê se muda alguma coisa.Um abraço.

Olá em modo de depuração o kies não reconhece o meu telefone eu instalei a lagfix voodoo será algum problema com isso????

Se não desabilitaste o voodoo, o KIES pode ter problemas na actualização do teu telefone.Um abraço.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q


#23 alexsandrorochamoura

alexsandrorochamoura

    Membro

  • Membros
  • PipPip
  • 24 mensagens

Mensagem publicada 20 November 2010 - 10:44

Já resolvi o problema comprei uma placa de usb nova assim se resolveu esse problema se poderem fechar esse tópico fico agradecido.Muito obrigado a todos que me ajudaram e tiveram muita paciência comigo um grande abraço

#24 on.one

on.one

    Mestre de Android

  • Moderadores
  • 5108 mensagens
  • LocalizaçãoAlfragide

Mensagem publicada 20 November 2010 - 10:57

Já resolvi o problema comprei uma placa de usb nova assim se resolveu esse problema se poderem fechar esse tópico fico agradecido.Muito obrigado a todos que me ajudaram e tiveram muita paciência comigo um grande abraço

Ok, obrigado pelo feedback.

Galaxy Nexus - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Maguro.KTU84Q
Nexus 5 - KitKat 4.4.4_r2 @ ONE.PT.CARBON.Hammerhead.KTU84Q

Nexus 7 3G - KitKat 4.4.4_r2 @ ONE.PT.CM.Tilapia.KTU84Q