Saltar para conteúdo


Foto
- - - - -

IMEI não aparece


  • Por favor inicie sessão para responder
6 respostas a este tópico

#1 Ramos

Ramos

    Membro

  • Membros
  • PipPip
  • 218 mensagens
  • LocalizaçãoViseu

Mensagem publicada 28 December 2012 - 12:39

Boas, instalei via odin a rom I9000XWJW1, e correu tudo bem, mas agora o meu telemóvel não lê nenhum cartão .. nem 91 nem 96 :S quando faço *#06# para ver o IMEI a mensagem que aparece é IMEI e não o meu imei normal .. o que é que se passa ? tenho backup da /efs mas não sei como fazer a recuperação nem se o problema é esse. alguém me ajude !

#2 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores
  • 7339 mensagens
  • LocalizaçãoAlentejo
  • Nexus 5

Mensagem publicada 28 December 2012 - 15:43

Boas, instalei via odin a rom I9000XWJW1, e correu tudo bem, mas agora o meu telemóvel não lê nenhum cartão .. nem 91 nem 96 :S quando faço *#06# para ver o IMEI a mensagem que aparece é IMEI e não o meu imei normal .. o que é que se passa ? tenho backup da /efs mas não sei como fazer a recuperação nem se o problema é esse. alguém me ajude !


Volta a flashar outra ROM
Procura a JVU com os 3 ficheiros.

Se não resultar diz como fizeste backup da pasta EFS

jmcdpereira

86ke.png
Nexus 5

 

********** Não respondo a PM´s relacionadas com assuntos do forum *********


#3 Ramos

Ramos

    Membro

  • Membros
  • PipPip
  • 218 mensagens
  • LocalizaçãoViseu

Mensagem publicada 28 December 2012 - 17:25

Volta a flashar outra ROM
Procura a JVU com os 3 ficheiros.

Se não resultar diz como fizeste backup da pasta EFS

jmcdpereira


Tenho backup da pasta EFS feita pela rom ONE, tenho feita por mim copiando a pasta efs e tenho feita por um programa de desbloqueio do SGS. Algum destes deve estar bem feito, não ?

o meu procedimento foi: instalar o PIT, depois flashar a I9000XWJW1, e agora não lê nenhum cartão :s
vinha da CM9 :s

Editado por Ramos, 28 December 2012 - 17:37.


#4 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores
  • 7339 mensagens
  • LocalizaçãoAlentejo
  • Nexus 5

Mensagem publicada 28 December 2012 - 18:55

Tenho backup da pasta EFS feita pela rom ONE, tenho feita por mim copiando a pasta efs e tenho feita por um programa de desbloqueio do SGS. Algum destes deve estar bem feito, não ?

o meu procedimento foi: instalar o PIT, depois flashar a I9000XWJW1, e agora não lê nenhum cartão :s
vinha da CM9 :s


flasha a JVU com os 3 ficheiros, se não der logo se passa à parte de recuperar a pasta EFS

jmcdpereira

86ke.png
Nexus 5

 

********** Não respondo a PM´s relacionadas com assuntos do forum *********


#5 Ramos

Ramos

    Membro

  • Membros
  • PipPip
  • 218 mensagens
  • LocalizaçãoViseu

Mensagem publicada 28 December 2012 - 20:00

flasha a JVU com os 3 ficheiros, se não der logo se passa à parte de recuperar a pasta EFS

jmcdpereira


e como se faz a recuperação do imei ? eu já li o tópico do on.one mas não percebo nada do que lá está escrito, nem nunca trabalhei com o sdk :S

#6 jmcdpereira

jmcdpereira

    Mestre de Android

  • Moderadores
  • 7339 mensagens
  • LocalizaçãoAlentejo
  • Nexus 5

Mensagem publicada 28 December 2012 - 20:37

e como se faz a recuperação do imei ? eu já li o tópico do on.one mas não percebo nada do que lá está escrito, nem nunca trabalhei com o sdk :S


Mais uma vez...
flasha a JVU com os 3 ficheiros, se não der logo se passa à parte de recuperar a pasta EFS
Depois logo se vê isso do IMEI, um problema de cada vez...
começamos pelo menor... lol

jmcdpereira

86ke.png
Nexus 5

 

********** Não respondo a PM´s relacionadas com assuntos do forum *********


#7 Ramos

Ramos

    Membro

  • Membros
  • PipPip
  • 218 mensagens
  • LocalizaçãoViseu

Mensagem publicada 28 December 2012 - 21:16

já instalei a jvu e voltou a ler os cartões, tive foi de voltar a desbloquear o SGS. Agora porque é que o imei desapareceu e voltou a aparecer quando flashei esta ?