Saltar para conteúdo


Foto
- - - - -

Botão da Camera não funciona


  • Por favor inicie sessão para responder
5 respostas a este tópico

#1 tjacunha

tjacunha

    Membro

  • Membros
  • PipPip
  • 19 mensagens

Mensagem publicada 08 August 2012 - 22:45

Boas pessoal,

adquiri recentemente um Xperia U, estou satisfeito com o phone. Contudo este apenas tira fotos quando clicado no ecra...o butão está off...já alterei as definições...mas nada.


Não é de certo um drama...mas o botão tá ali é pa funcionar!

Alguma dica?


Abraço

#2 Red_Acid

Red_Acid

    Membro

  • Membros
  • PipPip
  • 133 mensagens
  • LocalizaçãoAveiro
  • Sony Xperia U

Mensagem publicada 08 August 2012 - 22:53

Tenta carregar ainda com mais força - não estou a brincar, pelo menos no meu Boston, era isso mesmo que tinha de fazer. Se mesmo assim não resolver, vai à loja trocar, se ainda estiver dentro do prazo de troca, uma vez que será problema físico do botão.

#3 Vitalogy

Vitalogy

    Membro

  • Membros
  • PipPip
  • 72 mensagens

Mensagem publicada 09 August 2012 - 06:36

Tal como disse o Acid, aplica um pouco mais de pressão no botão para além do click que ouves funcionará na perfeição. Eu acho mesmo que é preferível assim pois eu costumo muitas vezes, sem crer, carregar no botão e se ele fosse mais sensível passava o tempo a tirar fotos a torto e a direito XD

Editado por Vitalogy, 09 August 2012 - 06:36.


#4 Hugo Tender

Hugo Tender

    Mestre de Android

  • Administradores
  • 3008 mensagens
  • LocalizaçãoPortugal
  • LG Google Nexus 5 e Asus Google Nexus 7 3G 2012

Mensagem publicada 09 August 2012 - 08:58

Boas.
Sim. Se carregares levemente sentes um click, mas é o click para focagem.
Se pressionares depois com mais força, torarás a foto.
Cumps, Tender

LG Google Nexus 5 - 4.4.2

Asus Google Nexus 7 - 4.4.2

Antes de iniciares a tua atividade no androidPT, lê as regras com atenção: REGRAS

Chat Gmail do fórum, para ajuda e dúvidas: androidptforum@im.partych.at

8AycV.gif


#5 tjacunha

tjacunha

    Membro

  • Membros
  • PipPip
  • 19 mensagens

Mensagem publicada 09 August 2012 - 12:35

Sim ja li sobre isso...não dá para carregar com mais força, ha ali um defeito do botao mesmo.

#6 Hugo Tender

Hugo Tender

    Mestre de Android

  • Administradores
  • 3008 mensagens
  • LocalizaçãoPortugal
  • LG Google Nexus 5 e Asus Google Nexus 7 3G 2012

Mensagem publicada 09 August 2012 - 14:49

Boas.
Então poderá ser como o meu.
O vendedor que me vendeu, disse que quando comprou foi logo trocar devido a esse defeito no botão da câmara.
Foi sincero comigo e deu-me os papéis todos, das facturas, que comprovaram a mudança de IMEI e tudo.
Cumps, Tender
  • lemmon gosta disto

LG Google Nexus 5 - 4.4.2

Asus Google Nexus 7 - 4.4.2

Antes de iniciares a tua atividade no androidPT, lê as regras com atenção: REGRAS

Chat Gmail do fórum, para ajuda e dúvidas: androidptforum@im.partych.at

8AycV.gif