Saltar para conteúdo


Foto
- - - - -

Tablet não inicía nem carrega


  • Por favor inicie sessão para responder
7 respostas a este tópico

#1 LiveFlesh

LiveFlesh

    Novato

  • Membros
  • Pip
  • 8 mensagens

Mensagem publicada 04 August 2012 - 15:18

Preciso mesmo de ajuda.
A minha tablet ficou sem bateria e parece que agora não carrega.
Quando ligo o cabo acende a luz vermelha de lado mas quando tento ligar só me aparece a seguinte imagem:
Imagem colocada

o que posso fazer?

#2 mrcarlos

mrcarlos

    Fã de Android

  • Membros
  • PipPipPip
  • 369 mensagens

Mensagem publicada 04 August 2012 - 20:35

Boas, podes comecar por dizer que marca e que android tem instalado, senao fica dificil alguem ajudar.
cump´s

#3 LiveFlesh

LiveFlesh

    Novato

  • Membros
  • Pip
  • 8 mensagens

Mensagem publicada 10 August 2012 - 02:46

Boas, podes comecar por dizer que marca e que android tem instalado, senao fica dificil alguem ajudar.
cump´s


Boas!
é um Sanei N83 e tem o android 4

#4 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 810 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 10 August 2012 - 09:36

Deixa o tablet a carregar com o carregador, pode parecer que não carrega, mas estar a carregar...

Eu reparo telemoveis e tablets Samsung e já recebi varios tablets que nem ligavam e não aparecia nenhuma informação de que estavam a carregar, mas ao fim de 1h ligado ao carregador já deram sinal de vida...

Boa sorte :)

O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#5 LiveFlesh

LiveFlesh

    Novato

  • Membros
  • Pip
  • 8 mensagens

Mensagem publicada 10 August 2012 - 10:40

Deixa o tablet a carregar com o carregador, pode parecer que não carrega, mas estar a carregar...

Eu reparo telemoveis e tablets Samsung e já recebi varios tablets que nem ligavam e não aparecia nenhuma informação de que estavam a carregar, mas ao fim de 1h ligado ao carregador já deram sinal de vida...

Boa sorte :)


Obrigado pela resposta mas já fiz isso... deixei umas 5h ligado ao carregador e ficou na mesma.
acho estranho porque ele carregava bem. quando ligo o cabo ele até acende o led vermelho mas não carrega nem liga.
queria tentar abrir a tampa de trás para experimentar tirar e meter a bateria. no telemóvel resolve...

#6 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 810 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 10 August 2012 - 14:29

Se mesmo deixando a carregar não funciona... provavelmente será um problema com a bateria... assim de repente, a explicação mais plausível é a bateria estar com problemas...

Infelizmente a unica maneira de ter a certeza, seria trocar de bateria e ver se o problema fica resolvido...

Um abraço

Marco

Obrigado pela resposta mas já fiz isso... deixei umas 5h ligado ao carregador e ficou na mesma.
acho estranho porque ele carregava bem. quando ligo o cabo ele até acende o led vermelho mas não carrega nem liga.
queria tentar abrir a tampa de trás para experimentar tirar e meter a bateria. no telemóvel resolve...


O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#7 HeitorObikwelo

HeitorObikwelo

    Novato

  • Membros
  • Pip
  • 4 mensagens
  • Ezee'Tab 702 Storex

Mensagem publicada 12 January 2013 - 11:25

1-
OLA OLHA PRECISO MUITO DA VOSSA AJUDA , EU TENHO 1 TABLET :
EZEE'TAB702 STOREX, ANDROID 4.0.3, KERNEL 3.0.8+. (crane_evb -eng 4.0.3 IML74K 20120424)
A 1 CERTO TEMPO ATRAS FUI INSTALAR O APLICATIVO CHAINFIRE3D SO QUE ESTE APLICATIVO DEU CONFLITO COM O SOFTWARE DO TABLET, NO MEIO DA INSTALAÇAO ELE TRAVOU TUDO AI EU REINICIEI O TABLET MAIS TRAVOU NA TELA INICIAL NO LOGOTIPO DA 'STOREX' E DEIXOU ELE BRICK PELO QUE PESQUISEI NA INTERNET.

2-
MAIS HOJE ACHEI A ROM PARA MEU TABLET " 97F2-D1-H1-M01-1851-20120419 ".
AI EU BAIXEI NORMAL, E FUI INSTALAR O USANDO O LIVESUIT 1.07 WINDOWS 7 X64
USEI O PROCEDIMENTO DE APERTA NA TECLA VOLTA, E CONECTA O CABO USB E DEPOIS APERTA NA TECLA POWER 10 VEZES CONSECUTIVAS,
DEPOIS DE MUITAS TENTATIVAS O LIVESUITE 1.07 RECONHECEU MEU TABLET E COMECOU A INSTALAR A ROM.
SO QUE QUANDO CHEGOU EM 15 POR CENTO EU SEM QUERER TIREI O CABO USB, E O LIVESUIT MOSTROU MENSAGEM DE ERRO(UPDATE FAILED).
AI QUANDO VOU LIGAR O TABLET ELE NAO LIGA MAIS, TUDO PRETO SEM NENHUM SINAL DE VIDA, MAIS QUANDO CONECTO ELE NO PC, E USO AQUELE MESMO PROCEDIMENTO QUE USEI ANTES PARA O LIVESUIT RECONHECE O TABLET, O LIVESUIT NAO RECONHECE, MAIS O PC SIM .

OQUE FAÇO PELO AMOR DE DEUS, EU PRECISO MUITO DESTE TABLET USO ELE COMO METODO DE TRABALHO.

ALGUEM PODE ME AJUDAR? SE PODEREM ME CONECTAR MEU MAIL É HEITOR_PARKOUR_FOREVER@HOTMAIL.COM

#8 Acosta94

Acosta94

    Novato

  • Membros
  • Pip
  • 1 mensagens
  • Xperia J, Storex, Suntech

Mensagem publicada 13 February 2014 - 12:26

Boas, eu estou com o mesmo problema, tenho um tablet storex ele não inicia nem carrega nem estando sequer estando ligado à corrente ele liga, se carregar no reset ele carrega mas logo volta a ir a baixo e a não carregar, o que pode ser? 

 

 

 

 

 

 

 

 

Desde já obrigado,

 

Ângelo Costa