Saltar para conteúdo


Foto
- - - - -

Problema nao recebe nem deixa fazer chamadas


  • Por favor inicie sessão para responder
11 respostas a este tópico

#1 XDYE

XDYE

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 03 May 2012 - 02:11

Boa noite, após várias pesquisas no forum não encontrei nada que seja parecido com o meu problema. Desbloqueei o meu samsung galaxy ace e tudo bem ficou a funcionar direito só que reparei que não recebia nem deixava fazer chamadas dava logo como chamada terminada. Porém consigo enviar e receber mensagens normalmente, já testei com vários cartões e dá o mesmo problema. Instalei uma nova rom pensando que iria corrigir o problema mas não, continua na mesma. Alguém tem uma ideia do que posso fazer?Obrigado,

#2 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 827 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 03 May 2012 - 13:35

Olá,Provavelmente deves ter mexido na EFS para desbloquear o equipamento e agora tens esses problemas...Verifica em "definições > Acerca do telefone > Estado" se tens la o IMEI correto, rede, etc...De qualquer modo, se antes do desbloqueio estava a funcionar normalmente e depois passou a ter problemas, com certeza que tens problemas na EFS... se fizeste backup da EFS, tenta restaurar a copia a ver se resolve... Se mesmo assim continuar com problemas nas chamadas, eu presto serviços reparação de bricks por JTAG e também posso reparar a EFS do teu Galaxy Ace. Entra em contacto por PM ou envia um e-mail para usbjig@gmail.com para saber condições e preço.Boa sorte,Marco
  • XDYE gosta disto

O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#3 XDYE

XDYE

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 03 May 2012 - 23:31

Antes de mais obrigado pela resposta.Vou te deixar o conteudo do estado, para teres uma melhor noção da situação.O meu número de telefone- DesconhecidoRede- P TMNTipo de Rede Movel- UMTSIMEI- Aparece o correctoIMEI SV-01Endereço MAC WI-FI- IndisponivelEndereço Bluetooth- IndisponivelQuanto ao backup não fiz backup da EFS.Existe alguma maneira de corrigir o EFS?Mais uma vez obrigado,edit1 - testei com o cartão vodafone, e aparece o numero de telefone direito e aparece também o mac wifi direito. Tentei procurar a pasta efs no telemóvel só que não tinha lá nada. Cada vez percebo menos loool porque aparentemente no estado no telemóvel tudo parece correcto. O problema mesmo e não conseguir receber nem fazer chamadas.edit2- Não sei se é importante para o caso mas testei também o reencaminhamento de chamada para outro telemóvel e funcionou direito.

#4 Hell.Keeper

Hell.Keeper

    Geek de Android

  • Membros
  • PipPipPipPip
  • 531 mensagens

Mensagem publicada 04 May 2012 - 07:25

Sei que isto é uma opçao remota mas se tens tudo ok tenta actualizar a rom via Kies ou entao vai AQUI e instala a ultima versao para portugal e ve se o erro persiste

#5 Burguer

Burguer

    Membro

  • Membros
  • PipPip
  • 178 mensagens

Mensagem publicada 04 May 2012 - 10:51

Boas, isto também é uma hipotese muito remota, mas verifica as definições da rede, nomeadamente se tens isso em procura manual ou automática, e verifica se tens isso em 2G, ou automático, sei de zonas que apenas o 2g tem problemas em funcionar(nomeadamente na minha zona)...Se esta solução não funcar, a do Hell.Keeper também, a do MPFA for a solução, podes ficar descansado que tens apenas BONS feedback dele no forum, por isso, Recomendo.

#6 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 827 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 04 May 2012 - 12:29

Bem isto é estranho pq aparece a tua rede "P TMN"...Vai às opções de redes moveis e faz a opção "procurar rede" e escolhe a rede do teu cartão (neste caso deve ser TMN) e vê se resolve...Outra coisa que podes fazer, antes de tentar a recuperação da EFS por JTAG, é como o Hell.Keeper recomendou, instalar uma ROM a ver se isso se resolve... pode não estar relacionado com a EFS e sim com a componente "Modem" das ROMs... se isso não resolve, so tentando a reparação da EFS ou então é um problema de hardware...Pesquisa no forun ou no google por "I9100 EFS repair"... o problema das soluções que existem para reparar a EFS (quando nao tens backup) é que implica copiar ficheiros de outro telemóvel e vais ficar um um IMEI genérico (0049....) ou a zeros...Espero que tudo se resolva pelo melhor

Antes de mais obrigado pela resposta.Vou te deixar o conteudo do estado para teres uma melhor noção da situação.O meu número de telefone- DesconhecidoRede- P TMNTipo de Rede Movel- UMTSIMEI- Aparece o correctoIMEI SV-01Endereço MAC WI-FI- IndisponivelEndereço Bluetooth- IndisponivelQuanto ao backup não fiz backup da EFS.Existe alguma maneira de corrigir o EFS?Mais uma vez obrigado,edit1 - testei com o cartão vodafone, e aparece o numero de telefone direito e aparece também o mac wifi direito. Tentei procurar a pasta efs no telemóvel só que não tinha lá nada. Cada vez percebo menos loool porque aparentemente no estado no telemóvel tudo parece correcto. O problema mesmo e não conseguir receber nem fazer chamadas.edit2- Não sei se é importante para o caso mas testei também o reencaminhamento de chamada para outro telemóvel e funcionou direito.


O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#7 XDYE

XDYE

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 04 May 2012 - 13:00

Sei que isto é uma opçao remota mas se tens tudo ok tenta actualizar a rom via Kies ou entao vai AQUI e instala a ultima versao para portugal e ve se o erro persiste

Já instalei a rom da vodafone e mais 2 roms e mesmo assim o problema persiste.

Boas, isto também é uma hipotese muito remota, mas verifica as definições da rede, nomeadamente se tens isso em procura manual ou automática, e verifica se tens isso em 2G, ou automático, sei de zonas que apenas o 2g tem problemas em funcionar(nomeadamente na minha zona)...Se esta solução não funcar, a do Hell.Keeper também, a do MPFA for a solução, podes ficar descansado que tens apenas BONS feedback dele no forum, por isso, Recomendo.

Já tentei com vários cartões, procura automatica e manual e tem igual problema. Ja testei com 2g tambem e é igual.

Bem isto é estranho pq aparece a tua rede "P TMN"...Vai às opções de redes moveis e faz a opção "procurar rede" e escolhe a rede do teu cartão (neste caso deve ser TMN) e vê se resolve...Outra coisa que podes fazer, antes de tentar a recuperação da EFS por JTAG, é como o Hell.Keeper recomendou, instalar uma ROM a ver se isso se resolve... pode não estar relacionado com a EFS e sim com a componente "Modem" das ROMs... se isso não resolve, so tentando a reparação da EFS ou então é um problema de hardware...Pesquisa no forun ou no google por "I9100 EFS repair"... o problema das soluções que existem para reparar a EFS (quando nao tens backup) é que implica copiar ficheiros de outro telemóvel e vais ficar um um IMEI genérico (0049....) ou a zeros...Espero que tudo se resolva pelo melhor

Aconselhas a meter rom da vodafone e enviar para garantia? Já agora deixo aqui o que fiz para desbloquear, correu tudo bem segui os passos todos direito e funcionou direito. O problema foi mesmo a parte das chamadas.TOPIC: [Tutorial] Desbloqueio Galaxy Ace (GT-S5830)Obrigado pela ajuda,

#8 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 827 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 04 May 2012 - 15:51

Se ainda esta na garantia, com certeza que te aconselharia a meter a ROM da vodafone e enviar para garantia, não penses duas vezes...Quanto ao tutorial... já recebi pelo menos 3 Galaxy Ace de Espanha que seguiram tutoriais deste género (unmout da EFS para poder copiar o ficheiro onde esta o código). Todos eles nem ligavam, mesmo depois de flashar com uma ROM usando repartition, o ecran piscava e voltava a desligar... a única solução foi flashar uma EFS de um outro telemóvel e depois reparar o IMEI (que foi alterado), depois disso voltaram a funcionar...A pasta EFS é MUITO IMPORTANTE e convém ter sempre um backup desta pasta, mesmo que não tenha havido tentativas de desbloqueio...Resumindo, leva à garantia e diz que se houver lugar a pagamento que te avisem primeiro antes de reparar... se o arranjo for muito caro, entra em contacto comigo...Um abraço

O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#9 Burguer

Burguer

    Membro

  • Membros
  • PipPip
  • 178 mensagens

Mensagem publicada 05 May 2012 - 16:08

Qual é a forma que aconselhas para efectuar o backup da EFS?

#10 mpfa

mpfa

    Geek de Android

  • Membros
  • PipPipPipPip
  • 827 mensagens
  • LocalizaçãoFunchal
  • Samsung Galaxy S3 GT-I9300, Samsung Galaxy NOTE II GT-N7100

Mensagem publicada 07 May 2012 - 10:26

É questão de pesquisar no Google, cada modelo tem pequenas variações na linha de comando, pois os filesystems são ligeiramente diferentes... normalmente tens de ter root'>http://www.androidpt.info/index.php?title=Root']root e fazer um TAR do conteúdo da pasta /EFS para o SDCARD...Um abraço

Qual é a forma que aconselhas para efectuar o backup da EFS?


  • Burguer gosta disto

O meu post foi-lhe útil, salvou-lhe o dia? Pode pagar uma cerveja aqui ;) :D

 

Boot Repair - JTAG telemóveis Samsung / USB JIG para venda


#11 Burguer

Burguer

    Membro

  • Membros
  • PipPip
  • 178 mensagens

Mensagem publicada 08 May 2012 - 05:41

Oki,thanks. Assim que tiver tempo vou ver o que encontro.

É questão de pesquisar no Google cada modelo tem pequenas variações na linha de comando, pois os filesystems são ligeiramente diferentes... normalmente tens de ter root'>http://www.androidpt.info/index.php?title=Root']root e fazer um TAR do conteúdo da pasta /EFS para o SDCARD...Um abraço

Qual é a forma que aconselhas para efectuar o backup da EFS?



#12 XDYE

XDYE

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 29 May 2012 - 23:04

Bem antes de mais queria agradecer a todos pela ajuda.
Da mesma forma que me tentaram ajudar, sinto necessidade de explicar o que fiz e o que aconteceu.
Meti a rom da vodafone a oficial e enviei para a garantia tive algum receio como o telemovel estava desbloqueado que eles fossem reparar nisso. Felizmente nao repararam e enviaram mesmo para a sansung. Ja tenho o telemovel e esta a funcionar uma maravilha so que tem o problema vem bloqueado a rede outra vez e tenho medo que ao desbloquear volte a acontecer o mesmo, nao sei que aconselham. Na descricao da reparacao vem a dizer, reparacao do circuito de alimentacao e actualizacao de software, calibracao testes ok.
E pronto foi assim que resolvi o problema :)
  • Carvalheira gosta disto