Saltar para conteúdo


Foto
- - - - -

ENVIAR MMS COM ZON


  • Por favor inicie sessão para responder
17 respostas a este tópico

#1 migolsw

migolsw

    Membro

  • Membros
  • PipPip
  • 23 mensagens

Mensagem publicada 27 February 2011 - 13:18

BOAS,UTILIZO O GALAXY S COM UM CARTÃO SIM DA ZON.ENCONTREI ESTAS DEFINIÇÕES, CONFIGUREI A APN, MAS, O QUE É FACTO É QUE NÃO CONSIGO ENVIAR E RECEBER MMS. ALGUÉM ME PODE AJUDAR????Zon MobileInternet e MMS InternetName: Zon InternetAPN: internet.zon.ptProxy: not setPort: not setUsername: vasPassword: vasServer: *MMSC: not setMMS proxy: not setMMS port: not setMCC: 268MMNC: 01APN type: defaultMMSName: Zon MMSAPN: vas.zon.ptProxy: not setPort: not setUsername: vasPassword: vasServer: *MMSC: http://mms/servlets/mmsMMS proxy: 213.030.027.063MMS port: 8799MCC: 268MNC: 01APN type: mms

#2 rubemlrm

rubemlrm

    Geek de Android

  • Membros
  • PipPipPipPip
  • 938 mensagens
  • LocalizaçãoLeiria

Mensagem publicada 04 March 2011 - 11:50

Primeiro le isto http://www.androidpt.info/index.php?title=APNApaga as apns que tens configuradas e instala o APN portugal para te configurar isso automaticamente.Segundo as regras de boa educação dizem que não se deve usar caps nas letras todas . E as de português dizem que só a primeira letra de cada frase , ou nomes próprios ou siglas é em maiúsculas. Por isso tem atenção a isso e começa a escrever em bom português.

#3 dastinger

dastinger

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 1057 mensagens

Mensagem publicada 05 March 2011 - 06:10

Primeiro le isto http://www.androidpt...?title=APNApaga as apns que tens configuradas e instala o APN'>http://www.androidpt.info/index.php?title=APN']APN portugal para te configurar isso automaticamente.Segundo as regras de boa educação dizem que não se deve usar caps nas letras todas . E as de português dizem que só a primeira letra de cada frase ou nomes próprios ou siglas é em maiúsculas. Por isso tem atenção a isso e começa a escrever em bom português.

Se bem que agora bom Português é mais bom Brasileiro :silly:

LG Google Nexus 5 on
Rom: KK 4.4.2 Slim
Kernel: Franco


#4 migolsw

migolsw

    Membro

  • Membros
  • PipPip
  • 23 mensagens

Mensagem publicada 05 March 2011 - 08:26

Bom dia,Então cá vai a resposta em bom portugês.1ºSegundo as regras da boa educação, devemos-nos dirigir às pessoas utilizando "você" ou o Sr., quando ainda não foi adquirida a permissão do outro para se utilizar a segunda pessoa do singular.2ºInscrevi-me aqui no forum, com a intenção de ajudar e ser ajudado e não para me darem lições de bons costumes.Por isso, veja se se coloca no seu lugar e não perca tempo com o que não interessa.CmptsMiguel

Primeiro le isto http://www.androidpt...?title=APNApaga as apns que tens configuradas e instala o APN'>http://www.androidpt.info/index.php?title=APN']APN portugal para te configurar isso automaticamente.Segundo as regras de boa educação dizem que não se deve usar caps nas letras todas . E as de português dizem que só a primeira letra de cada frase ou nomes próprios ou siglas é em maiúsculas. Por isso tem atenção a isso e começa a escrever em bom português.



#5 migolsw

migolsw

    Membro

  • Membros
  • PipPip
  • 23 mensagens

Mensagem publicada 05 March 2011 - 09:06

3ºO link com as definições que estão na Wikipedia, é exactamente o que eu publiquei. Essas configurações não resultaram.Eu já tenho as configurações correctas que a Zon me forneceu. Já testei e funciona. Oportunamente coloco aqui.

Primeiro le isto http://www.androidpt...?title=APNApaga as apns que tens configuradas e instala o APN'>http://www.androidpt.info/index.php?title=APN']APN portugal para te configurar isso automaticamente.Segundo as regras de boa educação dizem que não se deve usar caps nas letras todas . E as de português dizem que só a primeira letra de cada frase ou nomes próprios ou siglas é em maiúsculas. Por isso tem atenção a isso e começa a escrever em bom português.



#6 adrianads

adrianads

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 06 April 2011 - 14:34

Boa tarde, não sei se me poderia ajudar.Estou com o mesmo problema que descreveu, tenho as configurações todas ok mas continuo sem conseguir enviar/receber MMS. Após contacto com a Zon e várias experiencias continuo sem conseguir resolver, da Zon estão a analisar o problema e sem saber o que pode ser. Por aquilo que escreveu, após configuração dada pela Zon já resolveu o seu problema... Será que me poderia dizer quais as configurações que tem agora?Agradeço desde já.CumpsAdriana

#7 rhode

rhode

    Membro

  • Membros
  • PipPip
  • 227 mensagens

Mensagem publicada 06 April 2011 - 15:11

eu para receber e enviar MMS's tenho que ter o APN configurado e o pacote de dados activo, em wireless -> mobile settings -> use packet datavodafone

#8 pedronveloso

pedronveloso

    Veloso

  • Administradores
  • 1544 mensagens
  • LocalizaçãoPortugal :)
  • iyokan, oppo n1, m7

Mensagem publicada 07 April 2011 - 11:17

Vou tentar descobrir quais são as configurações da APN da ZON para colocar na nossa Wiki.

Se tens dúvidas para as quais não encontras solução rapidamente, pede ajuda por Chat em tempo real aqui. (disponível também clicando no separado Chat IRC no topo do website) ;)


#9 pedronveloso

pedronveloso

    Veloso

  • Administradores
  • 1544 mensagens
  • LocalizaçãoPortugal :)
  • iyokan, oppo n1, m7

Mensagem publicada 08 April 2011 - 15:28

Adriana, pelos vistos se utilizares as APNs da vodafone em principio de deverá funcionar corretamente.

Se tens dúvidas para as quais não encontras solução rapidamente, pede ajuda por Chat em tempo real aqui. (disponível também clicando no separado Chat IRC no topo do website) ;)


#10 jolinho

jolinho

    Membro

  • Membros
  • PipPip
  • 151 mensagens

Mensagem publicada 09 April 2011 - 13:19

eu para receber e enviar MMS's tenho que ter o APN'>http://www.androidpt.info/index.php?title=APN']APN configurado e o pacote de dados activo em wireless -> mobile settings -> use packet datavodafone

boas .eu tb tive esse problema há tempos e a solução e simples.instalar o APN'>http://www.androidpt.info/index.php?title=APN']APN Portugal que está no market.apagar todas as configurações nas definições do APN'>http://www.androidpt.info/index.php?title=APN']APN.agora reiniciar o sgs .abrir a aplicação e clicar em configurar APN'>http://www.androidpt.info/index.php?title=APN']APN auto.colocar um widget no ambiente de trabalho.com os dados activos nas definições .depois clicar no widget a vermelho desativar a net e a verde activa e assim com os dados. activos a mms e sempre enviada mesmo com a net desligada.espero ter ajudado .

#11 rhode

rhode

    Membro

  • Membros
  • PipPip
  • 227 mensagens

Mensagem publicada 09 April 2011 - 14:56

ena, lol, isso funciona perfeitamente haha, não tinha noção! karma para ti :Dmas eu sou muita esquisito nestas coisas de icones e widgets... há alguma maneira de isto funcionar dentro do switchpro widget ou extended controls? isto para não ter um icone que não quero no homescreen.. (tenho 0)edit:com o extended controls consigo fazer metade do trabalho: adicionar um toggle que adiciona o sufixo #apnportugal ao APN net2.vodafone.pt, que é o que o widget faz, mas quando o clico outra vez ele em vez de apagar o sufixo escreve outro por cima, fica entao net2.vodafone.pt#apnportugal#apnportugal, o que não activa o 3g

#12 jolinho

jolinho

    Membro

  • Membros
  • PipPip
  • 151 mensagens

Mensagem publicada 09 April 2011 - 15:50

Isso já não sei .e que eu ainda. não percebo muito disto .tens de perguntar aos mestres.

#13 adrianads

adrianads

    Novato

  • Membros
  • Pip
  • 7 mensagens

Mensagem publicada 11 April 2011 - 08:01

obg pela ajuda, pelas configurações manuais que sugerem não vou mesmo lá, já tenho tudo instalado como é suposto, nem os srs. da Zon conseguem perceber...Vou experimentar instalar e dou feed-back!Tanks

#14 ruigon

ruigon

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 19 June 2011 - 14:52

Meu Caro,Boa tarde,Tenho o galaxy s II e estou com o problema de configuração. Pode ajudar-me pf , uma vez que refere ja ter solução, dando-me as configurações para MMS e Internet da Zon Mobile?Muito grato pela disponibilidade.M cumpsRui

#15 migolsw

migolsw

    Membro

  • Membros
  • PipPip
  • 23 mensagens

Mensagem publicada 19 June 2011 - 20:44

Name: Zon MMSAPN: vas.zon.ptProxy: not setPort: not setUsername: vasPassword: vasServer: *MMSC: http: //mms/servlets/mmsMMS proxy: 213.30.27.63MMS port: 8799MCC: 268MNC: 01Tipo de Autenticação: papAPN type: internet+mms

#16 ruigon

ruigon

    Novato

  • Membros
  • Pip
  • 4 mensagens

Mensagem publicada 19 June 2011 - 21:01

Obrigado.Fui entretanto a ula loja Zon. Tb estavam com algumas dúvidas, mas chegamos à conclusão que para alem das configurações que o migolsw coloca, tem de ser efectuada, acessoriamente, a activação nas -definições - ligação sem fios e de rede- redes móveis- "utilizar dados por pacote activando-se a rede de dados--- Só assim e com a configuração referida, é possivel enviar/receber MMS.~

#17 alvaralto

alvaralto

    Novato

  • Membros
  • Pip
  • 1 mensagens
  • Samsung Galaxy Gio GT-S5660 v. 2.3.3 Gingerbread

Mensagem publicada 30 August 2012 - 21:37

Obrigado..... ! Fiz o que o "migolsw" e o "ruigon" disseram e já consigo enviar e receber MMS. Não foi necessário instalar APN Portugal.
Tenho um Samsung Galaxy Ace - GT-S5660 Android 2.3.3 (Gingerbread) boloqueado para a Vodafone e a funcionar com cartão Zon Mobile.

#18 DjPalix

DjPalix

    Guru de Android

  • Membros
  • PipPipPipPipPip
  • 2141 mensagens
  • LocalizaçãoOdivelas

Mensagem publicada 30 August 2012 - 23:04

A Vodafone fornece a rede a Zon :-)

Sent from my GT-I9300